3 Replies Latest reply: Jul 3, 2010 11:51 AM by ~Bee
Jose M Olaya Level 1 (145 points)
Hello,

I've been experiencing some very weird behaviours in Safari lately. The weirdest one is that whenever I go to an online forum, the date is shown in Unix date format, instead of "human" readable format.

I attach these two screenshots.. one with Safari, the other with Firefox.

Safari http://dl.dropbox.com/u/112449/0/time_Safari.png
Firefox http://dl.dropbox.com/u/112449/0/time_Firefox.png

Moreover.. when I try to log in the discussions.apple.com boards, I enter my login and password, then I get a "An error ocurred", with Firefox everything works great.

I tried resetting Safari, emptying the caches, deleting the preference plist files.. everything!!!

Any hints?

MacBook Pro Core 2 Duo Santa Rosa 2.4 ghz 4gb ram 160gb hdd + iMac 2.2ghz, Mac OS X (10.5)
  • ~Bee Level 7 (31,420 points)
    Jose --
    I don't know what could be causing the date format problem, but
    In your Discussions login -- does either or both your real name or alias have an accented charactor?
    Like José?

    If so, type them in without the accents.
    The AD boards here developed a problem with this months ago, and it is still on the list to be fixed.
  • Jose M Olaya Level 1 (145 points)
    Hi, thanks for your reply.

    No, no accented characters, just my initials.
    But it works just fine from Firefox.

    I'm reinstalling Safari 5, then will try to repair permissions/repair de harddrive and we'll see.

    J
  • ~Bee Level 7 (31,420 points)
    Ok, that's fine.
    So as it is now, there are NO accented letters in your alias AND real name.

    Then that's not it.
    I was hoping is was.