1 Reply Latest reply: Jul 3, 2010 1:45 PM by Joe Z in VA
Jeremy Stanton Level 1 (0 points)
Have new iphone 4 in UK. Have wireless BT broadband. I can easily connect to my homehub and access the internet without a problem, but every time I leave home then return, the wifi network has defaulted to BT openzone and I have to re-choose my home hub. This never happened with my 3G or 3GS. Anyone else noted this?
How do I make the homehub the default network?

iMac, iphone 4, Mac OS X (10.5.8)
  • Joe Z in VA Level 2 (440 points)
    Only override is to "forget this network" and it will go on the homehub versus the BT. Or try turning i4 wifi off and on again and see if it goes for homehub. It stays on the active network forever unless you swap under wifi settings.