9 Replies Latest reply: Jul 4, 2010 2:36 PM by BDAqua
Marie Marcy Level 1 Level 1 (5 points)
I am trying to connect to the internet with my MAC OS 10.4.11
Optimum/cable modem was connected but when I was on the phone with the tech, he said that the MAC was not accepting the IP address. he was unable to find what the problem is, but i know it is my computer. I am online with someones laptop. So it does work, just not with my computer. It was working before on another account. I was also using a USB wireless adapter. My daughter connected that up. no router now, just a modem from Optimum.
Anyone know what the problem is?? Thanks in advance for any help~

G4, Mac OS X (10.3.x), Memory:512 MB, Processor:800MHz PowerPC G4
  • Dale Weisshaar Level 6 Level 6 (15,865 points)

    Try a new post in the 10.4 Getting Online and Networking forum.

     

    DALE

     

  • BDAqua Level 10 Level 10 (120,375 points)
    With no Router & only the Modem, you must power down the Modem completely for 5 minutes if you change the device connected, Modems only remember & talk to the last device that connected when it was powered on.
  • Marie Marcy Level 1 Level 1 (5 points)
    how do you power down the modem? The modem was provided by Optimum. I need simple instructions..;)
  • Don Archibald Level 10 Level 10 (101,275 points)
    Hi, Marie -

    how do you power down the modem?


    To power it down. pull its power plug. You can do that by unplugging the power cord at the modem, or by unplugging its transformer at the power strip.

    After you wait the 5 minutes, plug it back in. Once its lights have have steadied it should be ready. You may also need to restart the Mac at that point.
  • Marie Marcy Level 1 Level 1 (5 points)
    i did try that but waited about 10 seconds.
    I've tried disconnecting the power many times. Would 5 minutes really make a difference? I'll try it again, but will have to get off this computer to attempt it again. This computer has been on two different routers,directly, & using a USB wireless(AfterTheMac) If that matters.
    My daughter using a D-link router, but not sure if she was using it on this computer. I had Lynksys on it at home & it was not wireless b/c this computer doesn't have wireless, maybe the AirPort is the problem, not that I know what this does.
    I never used it.
  • BDAqua Level 10 Level 10 (120,375 points)
    It has to be powered off long enough for it to forget everything it knew it was connected to before, doubtful 10 seconds will do it.
  • Marie Marcy Level 1 Level 1 (5 points)
    Are we talking about the modem that Optimum just gave me 2 days ago? I will try it again, but I don't think thats the problem.
  • Marie Marcy Level 1 Level 1 (5 points)
    I tried the 5 minutes this time & it worked! I am online.
    I thought I tried it before, but maybe it wasn't long enough. It did say it didn't connect, then it did.
    THANK YOU!!!!
    Thank you everyone that responded!
  • BDAqua Level 10 Level 10 (120,375 points)
    Yes the Modem, it may not be the problem, especially if there's a Router involved, but if it's Modem to Mac then likely it is.