Previous 1 6 7 8 9 10 Next 264 Replies Latest reply: Jan 11, 2016 5:14 PM by Ninebris Go to original post Branched to a new discussion.
  • GrumpyGator Level 5 Level 5

    This method was also used years ago in an attempt to recover data from crashed hard drives and is no way specific to wifi or iPhones.

  • fromsouth Level 5 Level 5

    that is because you are in Jerusalem. Where I am, no need for freezer.

  • manshms Level 1 Level 1

    Apple support suggested that I change the g-network to a channel that was not in use by me or my neighbors. 


    About>System Report>Network>WiFi


    To see the channels that are in use in your area.



    This worked perfectly.  The channel I was on was overused.

  • ArtDirectorEd Level 1 Level 1

    Thanks to all for the various suggestions. Both my iPhone and iPad lost my home wi-fi on the same day. Both could connect to other wi-fis. After several days of trying just about all the posted suggestions (didn't freeze my iPhone), what finally worked was to:


    1. Select Settingsl/Wi-Fi, selected my home network which the phone was endlessly trying to connect to. Then selected Forget this network.


    2. Reset Airport Extreme to its Factory Setting (using the Airport Utility)


    3. Set up Airport Extreme from scratch, following the Airport Utility instructions. (This was straight forward. I just re-entered the same passwords and used the auto settings that Airport Utility was filling in.)


    4. After Airport Extreme successfully restarted, I unplugged my modem for 1 minute, then replugged it.


    5. Lastly, opened Settings/Wi-Fi on the iPhone and was able to log into my home wi-fi. iPad wi-fi also came back.


    Hope this will help anyone who has shared my frustration with this problem.

  • edin2009 Level 1 Level 1

    I am experiencing the same problem as others.

    iPhone 4 does not connect to wifi (it sees it and accepts password but circle just goes round and round).


    I have tried:

    1. Turning off and on, airplane mode, etc.

    2. Unplugging and plugging router.

    3. Reseting both network and general settings on phone.


    Other laptops and other iPhone 4 can connect to network, and my phone can connect to other networks when I'm in other places.


    I am trying to log in to the settings of the router but when I put the IP address in the safari address line it tells me Failed to Open Page (even if other pages load).


    What can I do?

    Any help will be welcomes. I'm staying in a short-term rented apartment and so this is not my router...



  • GrumpyGator Level 5 Level 5

    Have you gone to the manufacturer support website for the router? Sometimes there are specific addresses for different routers, instead of the standard

  • edin2009 Level 1 Level 1

    I was told to look at the IP address of the router through network settings on my laptop (which connects to the network just fine).

    When I try that address it won't load.

  • ericsbestshot Level 1 Level 1

    I was having this problem for days, this is what I did and what worked for me:


    1.-Go to "settings"

    2.- Click on "Wi-Fi"

    3.- On "Choose a Network", slect "Other..."

    4.- Manually type in the name of the Network you are trying to log-in to.

         -Under "Security" slect the type of Security the Network has (WEP, WPA 2, etc.)

         -Type in password.



    This worked for me, and my phone automatically connects to my home network now. I hope this helps you out!

  • Remiller86 Level 1 Level 1

    Right, I'm getting tired of this happening with both my iPad and my iPhone, I have a virgin media wireless router and spoke to them. They told me to chang the channels on my wifi settings and this worked but the same thing keeps happening. I have to turn my router off and on to get my wireless back. It also just now was connected to wireless but had no Internet connection. Then when I turned the wifi off on my iPhone and iPad I can't connect to my wifi anymore unless I reset my router. This is soooo annoying because it's costing me in 3G when I dont realise. I need to know what part is to blame. I had the same problem when I had a different router (virgin) at my old house as I had fibre optic then. Same thing. But anywhere else I go that doesn't have virgin media it's fine. I'm thinking maybe with virgin media wifi and iPhones are not compatible? As my laptop I have no problem connectin to my Internet all the time. And from what I have read its all far too complicated having to change your name etc. we shouldn't have to do this. Someone should look into this. But I think I'm going to write to virgin and apple. Just wondered as well if anyone else has problems with other companies broadband?

  • fromsouth Level 5 Level 5

    someone looks at that problem often. every time there is different solution. someone had that problem at his own house as well. someone had replaced 3 2wire routers, got tired of the bs and purchased old refurbished professional router (netopia 14 bucks online). Never needed to update firmware, never needed anything or had problems since. Original price of that netopia was about 150. Handles 7 computers 4 ipads and ipods and xbox360. By the way when someone got that router, settings needed to be changed and att (isp) support or Netopia ( Motorola) support were no help. someone had to do 3 hours research to find correct info. Easy to blame devices, but router has to do it's job, so if no problem on other networks, look at the router. If router support can't help, look at other models. someone before buying stuff goes online and checks reviews for the routers. someone wishes you luck.JMHO.

  • ssaikia Level 1 Level 1

    RESET NETWORK SETTINGS worked for me. I did NOT have to reset the router.



  • Stevie Grainger Level 1 Level 1

    Same here



    After much messing around i did a simple reset of network settings and presto. It worked

  • lauriefromlac la biche Level 1 Level 1

    I tried everything-resetting network, resetting iPhone, playing with the wi fi I was trying to connect to. This morning I tried a few more settings. I turned off 'Enable LTE' in settings under cellular data and it WORKED. HOPE THIS HELPS EVERYONE.

  • BuickApollo455 Level 1 Level 1

    OK , so I now bought a n600 net gear , won't connect any site. Dumb to computers , say please in dumb language English why I can't get connected, router rebute? , should I pull my battery?, etc paid money for a wireless is useless feel like throwing my iPhone in the toilet . Server is blank 80 shows in port box , daughter. An connect on laptop , but a "smart" phone can't connect help dumb English step by step please

  • flwrnglts Level 1 Level 1

    Has anyone tried ad hoc networking?  I got it set up on my iMac. I bought a wifi-enabled blu-ray DVD and want to stream Netflix to my TV.


    I have Airport Utillity on the iPhone and am now trying to get the iPhone4 to show that the wifi is working and connecting to the ad hoc. In settings, there is a check mark next to my wifi network on the iPhone, but the wifi symbol up on the top left of the iPhone is not there.


    Like others, I've been round and round with this. And, am  f r u s t r a t e d



Previous 1 6 7 8 9 10 Next