Previous 1 14 15 16 17 18 Next 264 Replies Latest reply: Jan 11, 2016 5:14 PM by Ninebris Go to original post Branched to a new discussion.
  • fromsouth Level 5 Level 5

    You password is INCORRECT (in lamens terms). I know, you know your password, just change it and everything will be fine.

  • mmarquez90 Level 1 Level 1

    I recently updated my iphone 4s with the new ios7,at first it worked perfectly, but a few hours later I lost connection to wi-fi, i can´t even toggle on/off button and the bluetooth it's always refreshing the on/off button does not appear in the settings... I tried everything, updating it again with itunes and reset it to factory settings but it does not work...

  • Dannymeagle Level 1 Level 1

    I am having this exact same problem. The wifi button will not even toggle on! It is permanently stuck in the off position. ***

  • Lawrence Finch Level 8 Level 8
    Mac OS X



    In addition to these tips, there are anecdotal solutions. The one that is harmless is to remove the SIM, reboot the phone by holding HOME and SLEEP until an Apple logo appears. If WiFi settings are again enabled re-insert the SIM.


    There's also the freezer and hair dryer methods. I won't describe these because I'd be more inclined to replace the phone.

  • Happycamper1 Level 1 Level 1

         We had the "Unable to Join Network" on the kids 3gs phones & did not have the"Forget Network" button available. The 3gs phone would not join our home wifi, but our I5 phones and Ipad2 could join without problem. The 3gs phone could recognize and join other wifi connections - just not ours at home.


         We tried all the fixes:

         1. reset network settings

         2. turn wifi on/off

         3. airplane mode on/off

         4. join manually by "other" and "static" options

         5. reset router

         6. changed SSID/channel/password/WEP/WPA/WPA2 on router


         What did work for us was changing our Wireless N router to broadcast in both N/G mode in our router settings. After that the 3gs phones connected without problem. The 3gs are running IOS 6.3.1 and the 5s are on IOS 7. Hope this helps!!!

  • MichelleLynnnn Level 1 Level 1

    I have a 4th generation ipod. I've never had an issue with the wifi until now. Just yesterday morning, I was able to connect to my home wifi network while being throughout my house on my ipod. Now, in order for me to get a signal, I have to be right beside the router.. And I know it isn't the router because I get perfect signal from my laptop..  I've tried the basics.. rest my network settings, reset my router AND restored my ipod to factory settings...


    Could someone please help???

  • michaeldevereaux Level 1 Level 1

    I recently bought a new Airport Express. Worked perfectly with my laptop, but couldn't connect to the internet with any of our iPhones.


    Went to Airport Utility and there was a Firmware update available. Downloaded it and now works great.

  • MattSee Level 1 Level 1

    Mine Iphone 4s won't connect to ANY WIFI location, WIFI will not go on....the so called "Genius Bar?" reply to the problem was "We heard about the problem of the WiFi being grayed out and not able to connect to WiFi" but your phone is out of warrenty (even with insurance) and for x amout of dollars you can get a new phone (5c of 5s), besides its a "hardware" problem not a software problem.... even though the WiFi worked before version 7.03,

    yep planned to make obsolete..

  • aThanasi Level 2 Level 2

    Worth having a look:


    It's a long-known issue which goes as far as iOS 6.

  • tonyjump Level 1 Level 1

    hi Need help on my Iphone 4s


    the wifi switch does not switch on

    the i cloud switch find my phone does not get switch off

    i am unable to reset the phone

  • tonyjump Level 1 Level 1

    same problem i have too can any one help


    cant reset pasword as this does not go on to wifi

  • menaceman126 Level 1 Level 1

    i have had the same problem until password had a capital leter in it and found out that when i used lower case letters i got connected...good luck and happy new year

  • jjjjjjjjjj0 Level 1 Level 1

    I have this problem. My iPhone 4s just will not pick up ANY wifi connection whatsoever. Went to the Apple store and what a coincidence I am just out of my warantee, so the software problem will now cost me £159 (a random number don't you think) after being a loyal customer for nearly 10 years I truely feel like Apple have done me over. I wouldn't be surprised if this was a thing they've set up so that many devices do this after their 1 year warantee is up.

  • fromsouth Level 5 Level 5

    If you think that is what they do, next time buy applecare and extend your warranty by a year.

  • FabeBabe Level 1 Level 1

    I have had this same problem for was now. I even got Apple to exchange my phone for a new one once they determined it was a hardware issue. Actually it must iOS because my brand new phone does the same thing. I went to settings then to cellular data and turned on enable LTE or it may be 3G for other folks. And my wifi had NO PROBLEMS CONNECTING FINALLY AND STAYS CONNECTED, so far. Hope this helps.