Previous 1 14 15 16 17 18 Next 261 Replies Latest reply: May 31, 2015 9:02 AM by johnfromst catharines Go to original post Branched to a new discussion.
  • 777DELTA Level 1 Level 1 (0 points)

    My solution was to re-check my router settings.  Iphone 3 works only on the old 2.4 GHz band so go to that frequency first to check your settings.  Under wireless mode(this is on an ASUS router), do not limit it to "n" only, as this will not work for your iphone 3; instead select "auto" or "b/g".  The next thing to check is the bandwidth;  the iphone 3 only works with 20 MHz.  If your router allows you to select 20/40 MHz, that is fine, just don't select 40MHz only. 

     

    b, g and n are the current wireless standards, with g being the mainstream, and n is next generation, that is why your iphone 3 will not work if you selected the wireless mode "n" only in your router setup.   "n" works fine with iphone 4 and 5 and allows faster transmissions.

     

    Your router may allow a reset or reboot or even a selection to elect default modes which would probably set it to auto for wireless settings  and auto for bandwidth settings. 

     

    This all only applies to the iphone 3( I believe).....the newer phones are compatable with 2.4 and 5 GHz and can use b/g/n or n alone.  Iphone 4 will work with b/g/n but n mode only in 2.4 Ghz.  Iphone 5 works with all, but selecting 20/40 is probably the best way to go, or select auto.

     

    A good link on getting the most out of your router

    www.audioholics.com/home-theater-connection/increase-wireless-speed-and-range

     

     

    A more in depth link about how all this works is here:  http://www.nowiressecurity.com/articles/tips_tricks_upgrade_wireless_n_wi-fi_802 11n.htm

  • jjjjjjjjjj0 Level 1 Level 1 (0 points)

    really appreciate your reply and advice but it's my phone that has the problem not the router, I can't always change GHz

  • 777DELTA Level 1 Level 1 (0 points)

    So your phone just will not see your 2.4GHZ or 5GHZ wifi signal at all?  Some of these phones came out with some pretty shaky antennaes as I am sure you know after going through all of these posts.  The only reason I dug into this matter was because I activated my old iphone 3 and although it could see my 2.4Gz signal, I just could not log on with the secure key.  I went into some research mode and found out why the old iphone 3 was not able to log on:  I had set them all to "n" mode because all of my new devices were compatable with that, and it reduces bottlenecks and increases speed.  I would say if you can log in to other wifi signals, it would have to be your router at home.  But if you cannot log into any wifi signal, time for a trip to the shop.  You might take it to apple/ATT or whoever your carrier is, or try a place I used that did very very good work on repairing my ipad screen:  http://www.imasterrepair.com/brands/Apple.html.  They are rated well by the BBB and not hugely expensive.  Good luck and tell me how it turns out!

  • jjjjjjjjjj0 Level 1 Level 1 (0 points)

    thanks again for the information but no, there is absolutely no sign of wifi connection when searching for wifi.

    I've taken it to the apple store and it's 2 months out of the 1 year warantee, so a repair will cost £159

    I've taken it to vodafone and they just send me back to apple.

    I refuse to pay the fee so am getting by with just using my laptop for now.

  • Shadow Man Level 1 Level 1 (0 points)

    I had the same issue... All my other devices were connected and whenever I put in the password it would tell me the password was incorrect and this is what worked for me:  I unplugged router and re plugged it after a minute.  I then held down the wifi I wanted to connect on the lock icon holding it down.  I can tell this was working because the network moved to the top right below wifi button as if it was automatically connecting... It then asked me to resubmit password  and then it finally worked.

  • e.darche Level 1 Level 1 (0 points)

    My iPhone 4S won't connect to my university's internet tonight. It has every other day but refuses right now for no reason. It will just keep loading.

    Any way I can fix this? I've tried turning wifi off and on, turning airplane mode on and off and tried turning my cellular on and off.

  • Lawrence Finch Level 7 Level 7 (31,475 points)

    It might be a network problem if it has been working until now. You can try "Forgetting" the network, then try to reconnect. You can also try Settings/General/Reset - Reset network settings. But first check with IT to see if they have a known network issue.

  • mrjestaz Level 1 Level 1 (0 points)

    For what it's worth, I spent the last 2+ hours trying to solve my failed connection between my iPhone 4 (iOS 7.1.1) and AiPort Extreme (7.6.4) --- The principle of Occam's Razor worked --- I reboot the modem, router, and reset network on iPhone.

     

    Success --- Thanks Lawerence for your post 2 years ago

  • Lawrence Finch Level 7 Level 7 (31,475 points)

    You're welcome. Some things never change; "when in doubt, reboot" goes back 50 years.

  • KennyF7749 Level 1 Level 1 (0 points)

    Lawrence, I have read your comments on differnet subjects and would like to connect with you.

     

    Thanks,

    Ken

     

    <Personal Information Edited by Host>

  • Cameronjk Level 1 Level 1 (10 points)

    if your still having problems with hooking up your wifi you might need more battery. if you dont have enough battery it wont hook up to wifi so try charging it first

  • Sherfryz1 Level 1 Level 1 (0 points)

    Apple was of no help on this. Updated to IOS 7.1.1 this morning and lost WiFi only on my iPhone. Apple had me resetting my router, resetting my Network Settings on my phone after making sure I wrote down my hotspot info because it would be lost, and other useless ideas.I quickly lost patience with the Apple representive.

     

    Came to this site and found the solution. SETTINGS -->CELLULAR-->Turn off Cellular Data--->Turn off Enable 3G. Go back to SETTINGS-->WiFi. My WiFi network then appeared as an option and allowed me to connect.

  • InSouthLondon Level 1 Level 1 (0 points)

    Just thought I'd say, in case anyone else has this problem (and I wasn't able to connect to any networks anywhere): going into Settings on the phone and then General and then Reset and then Reset Networks Settings worked for me.

  • BakedApple Level 1 Level 1 (0 points)

    OMG this worked. I was on the support line with a very eager beaver te3ch and we tried everything but this, despite how I mentioned that the IP address on my iPad was different (and my home address) from the one on my phone. I should have just tried this in the first place. now, everywhere i go, I gotta get the password again. Thanks!

  • andresfrommaracaibo Level 1 Level 1 (0 points)

    this is whats happening to me, IP 169.254.. what can i do? help please