14 Replies Latest reply: Jan 10, 2012 10:31 AM by Javier_Diaz
J-Seattle Level 1 Level 1 (0 points)
Hello - although I have my calendar synced on my iPad, I only use it as a reference. Additionally, I do use the photo frame option when the iPad is on my nightstand, and therefore I don't want calendar reminders showing up in front of my pictures. Any idea how to turn off the calendar reminders? I didn't see it in the settings area for the calendar.

Thanks!

Jon

MacBook pro, Mac OS X (10.5.5)
  • Bink906 Level 1 Level 1 (15 points)
    Calendar reminders are usually set in each appointment. Therefore when creating future appointments don't set any reminders. The only way I know to remove current reminders is to edit each appointment.

    Michael
  • J-Seattle Level 1 Level 1 (0 points)
    I guess that's part of the problem. I DO want reminders to appear on my laptop (where I do my work). For me, the iPad is for casual use so I don't need reminders. It's especially annoying when I have it in Picture Frame mode on its stand, and the reminders appear.

    Thanks for your input. Maybe I just need to not have my calendar on my iPad.
  • red555 Level 4 Level 4 (2,550 points)
    To turn off alerts for calendar, go to Settings, General, Sounds, Calendar Alerts. Click to turn off.
  • J-Seattle Level 1 Level 1 (0 points)
    thanks. this just turns off the sound the visuals are still there on the screen.
  • RonEdwards Level 1 Level 1 (0 points)
    I would love to know the answer to this also!
  • Xao Level 2 Level 2 (150 points)
    I too, would love to know this answer. I use my iPad as a Photo Frame too, while listening to music/Podcasts while working and my Outlook and/or iPhone is sufficient enough for the meeting invite reminders.

    Need a way to turn this off.
  • Graham Outterside Level 4 Level 4 (2,910 points)
    The choice of reminders or not, is set by the invitation creator, not the recipient so unless you can persuade the sender to not do it, you're stuck.
  • Philly_Phan Level 6 Level 6 (12,715 points)
    If you've updated to 4.2, I think that the switch next to the volume switch will do it for you. This is the former orientation lock switch. However, it will mute ALL alert sounds. Music and movie sounds will still be heard.

    By the way, orientation lock is now done with a software switch.
  • names_irrelevant Level 1 Level 1 (0 points)

    I have my calender on my iPad synced with my google calender.  I went into reminder notifications on google and by default it has a reminder 10 minutes before and 10 minutes after.  I removed those notifications and now I don't get them on my iPad.  I don't know if that was your exact problem, but I hope it helps!!

  • Micah G Level 1 Level 1 (0 points)

    If you want to keep your calendar on the IPAD then I don't know.  For me I realized my Iphone and work desktop was enough to track my appointments.  I do check my email on my ipad so I turned off outlook calendar and kept the email.  Sort of like cutting of your hand to protect your arm.  I am hoping someone else has a better solution.

  • suite156 Level 1 Level 1 (0 points)

    I use my MBP and iPad to connect to projector for presentations.

    Om my MBP I've created a seperate account in order to prevent calendar reminders to pop up on the big screen.

    Believe me, it looks very lame when giving a seminar and your kids tendist appointment and wife's dinner party pop up.  On the iPad I haven't found a way to do this.  So this problem makes the iPad unusefull for presentations. And that when it's such a great mobile device.  What a shame.

     

    unless I'm mistaken?

  • tunebeach Level 1 Level 1 (0 points)

    Would like to add my vote to this one as well.  I think there are many (maybe even a majority?) of users who use the iPad as a secondary work device, certainly with other foci than one's calendar, and to have alerts constantly popping up with no ability to turn them off (the visual ones), it is certainly annoying!  I can always go and look at my calendar, I don't need to be bludgeoned with it!

  • vbmike73 Level 1 Level 1 (0 points)

    I think is probably a dead topic now that IOS 5 has been released and this is obviously fixed. For the iPad issue at least. But has anyone found a way to turn off the alerts on a per calendar basis? I don't think it exists. I have a few cals and my wife has a couple. So I thought by unchecking her calendars, so I don't see them, that I would also not receive the alerts, but for whatever reason it doesn't work like that. Any fixes?

  • Javier_Diaz Level 1 Level 1 (0 points)

    I belive the solution is in Settings>Notifications>Calendar

     

    Here you will find the "Notification Center". You can change the Alert Style or turn it off all together.

     

     

     

    Happy Appling...