2 Replies Latest reply: Sep 22, 2010 5:00 PM by boss_sauce
indygwyn Level 1 Level 1 (0 points)
Just wanted to get something posted on here to see if anyone else is seeing this issue. I have Kensington LiquidAUX Bluetooth Car Kit. Worked fine with my 3G and 3GS, but with the 4, I'm seeing audio dropouts when the screen locks. While the screen is on audio is fine, but as soon as it blanks for lock there's second long audio drops, if I hit the home button to bring the screen back they go away until the screen blanks again and they're back.

http://us.kensington.com/html/14484.html

iPhone4, iOS 4, Kensington LiquidAUX Bluetooth Car Kit
  • FSV Level 1 Level 1 (0 points)
    I'm having similar problems. I have a Pioneer FH P8800BT deck and it pairs fine to my phone for making calls, but when I try to connect for bluetooth audio it never establishes a connection.
  • boss_sauce Level 1 Level 1 (0 points)
    I've had issues with bluetooth stereo headphones (Motorola S805 and Plantronics Voyager 855) for a while, and still do with iOS 4.1.

    The headphones get into a state where the audio will drop out unexpectedly for a few seconds, then work again, then drop out. Very intermittent. This seems to happen when I leave my headphones on and walk away with my phone (going out of range) and return later-- the connection get flaky and doesn't seem to fix itself.

    What fixes things reliably is:
    1) turn off the headphones,
    2) turn off the iPhone's bluetooth (Settings, General > Bluetooth, OFF),
    3) go back to the iPhone's home screen,
    4) turn the iPhone's bluetooth back on,
    5) turn the headphones back on and reconnect to the iPhone.

    I'm not sure if turning the headphones off and on or turning the iPhone's bluetooth off and on fixes it, but I can't reliably reproduce the flakiness so can't be as scientific as I'd like, and this procedure does work for me.