5 Replies Latest reply: Jul 15, 2010 11:14 AM by JWTech
JWTech Level 1 Level 1 (0 points)
I have pdf documents saved from sources such as a downloaded document from a website. Via the Finder > File > Get Info > Open With I changed them to open in Preview. When I attempt to print a portrait oriented document in Preview it is displayed as a horizontal orientation. I need to change its orientation to portrait to print it correctly. How do I change the default orientation from landscape to portrait in Preview? In my Preview menu there is no option for Page Setup like there is in the Adobe menu. If I keep it as an Adobe pdf document the correct portrait orientation will print. I prefer Preview for printing, it allows me more options with our printer. Thank you, JWTech

17" MacBook Pro - 2010, Mac OS X (10.6.4)
  • No Alibi Level 2 Level 2 (410 points)
    JWTech,

    In Preview, are you able to use the Tools menu > Command - L or Command - R to rotate the document?
  • JWTech Level 1 Level 1 (0 points)
    No, they don't work to rotate the document. I used to have the default orientation as portrait but I don't know what caused the change. Our other computer with OS 10.6.4 has the correct default orientation as portrait for text documents, but not this one.
  • Network 23 Level 6 Level 6 (11,870 points)
    JWTech wrote:
    In my Preview menu there is no option for Page Setup


    Apple has moved all Page Setup controls to the Print dialog. If you want to rotate the print orientation, the icons are now in the Print dialog. I don't know if that's going to help change the default, though.
  • JWTech Level 1 Level 1 (0 points)
    That explains no Finder > File > Page Setup while in Preview. It wasn't until after I installed the driver from HP and changed our printer choice in 10.6.4 that I encountered the orientation issue. Now to find out how to change the default orientation to Portrait.
    Thanks again, JWTech
  • JWTech Level 1 Level 1 (0 points)
    I have the problem solved. It took two Mac savvy people at the Mac store a half-hour to solve it. The problem was solved by finding the apple print preferences in the library of the user account then taking them to the trash, emptying the trash and with the next print operation the default orientation was portrait.

    Easy solution but has had quite a few people perplexed.

    JWTech