Skip navigation

MacBook won't connect to the internet!!!

521997 Views 168 Replies Latest reply: Apr 8, 2014 10:42 AM by Bladnoch RSS
  • BDAqua Level 10 Level 10 (114,800 points)
    Currently Being Moderated
    Aug 28, 2011 12:45 PM (in response to visitor05)

    Does Network Utility also Ping OK? How about Traceroute in it?

  • visitor05 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 28, 2011 12:56 PM (in response to BDAqua)

    Both seem fine in Network Utility too  (for sake of space just IPs are posted. URL was also + result):

     

    Ping has started…

     

    PING 74.125.53.103 (74.125.53.103): 56 data bytes

    64 bytes from 74.125.53.103: icmp_seq=0 ttl=52 time=90.153 ms

    64 bytes from 74.125.53.103: icmp_seq=1 ttl=52 time=83.773 ms

    64 bytes from 74.125.53.103: icmp_seq=2 ttl=52 time=87.053 ms

    64 bytes from 74.125.53.103: icmp_seq=3 ttl=52 time=85.315 ms

    64 bytes from 74.125.53.103: icmp_seq=4 ttl=52 time=78.855 ms

     

    --- 74.125.53.103 ping statistics ---

    5 packets transmitted, 5 packets received, 0.0% packet loss

    round-trip min/avg/max/stddev = 78.855/85.030/90.153/3.745 ms

     

     

    Traceroute has started…

     

    traceroute to 74.125.53.103 (74.125.53.103), 64 hops max, 72 byte packets

    1   (192.168.2.1)  8.846 ms  2.083 ms  2.321 ms

    2  c-71-228-18-1.hsd1.il.comcast.net (71.228.18.1)  26.100 ms  23.679 ms  29.745 ms

    3  * te-7-3-ur04.wchicago.il.chicago.comcast.net (68.85.131.101)  16.651 ms  13.310 ms

    4  te-1-1-0-2-ar01.area4.il.chicago.comcast.net (68.87.210.137)  16.540 ms  18.435 ms  15.478 ms

    5  pos-3-5-0-0-cr01.350ecermak.il.ibone.comcast.net (68.86.95.237)  18.638 ms  21.564 ms  19.065 ms

    6  pos-1-1-0-0-pe01.350ecermak.il.ibone.comcast.net (68.86.86.38)  23.468 ms  19.630 ms  18.733 ms

    7  66.208.228.202 (66.208.228.202)  18.775 ms  17.438 ms  18.814 ms

    8  72.14.236.178 (72.14.236.178)  19.217 ms  24.621 ms  17.310 ms

    9  216.239.43.80 (216.239.43.80)  70.774 ms  88.402 ms  72.252 ms

    10  216.239.46.212 (216.239.46.212)  92.668 ms

        216.239.46.200 (216.239.46.200)  77.883 ms  78.555 ms

    11  64.233.174.129 (64.233.174.129)  78.615 ms

        216.239.48.167 (216.239.48.167)  84.105 ms

        64.233.174.129 (64.233.174.129)  77.748 ms

    12  * * 72.14.232.2 (72.14.232.2)  83.878 ms

    13  pw-in-f103.1e100.net (74.125.53.103)  99.272 ms  76.836 ms  77.190 ms

  • BDAqua Level 10 Level 10 (114,800 points)
    Currently Being Moderated
    Aug 28, 2011 1:33 PM (in response to visitor05)

    Hmmm, in Sys Prefs>Network, what do you have for DNS entries? Any Proxies set?

  • visitor05 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 28, 2011 2:43 PM (in response to BDAqua)

    BDAqua - thanks for your time and interest.

     

    In sys prefs> network I have only my router address 192.168.2.1 for the DNS entries. No proxy protocols are selected/configured, FTP is set to passive, and I'm set to bypass *.local, 169.254/16

  • BDAqua Level 10 Level 10 (114,800 points)
    Currently Being Moderated
    Aug 28, 2011 3:17 PM (in response to visitor05)

    Try putting these numbers in Network>TCP/IP>DNS Servers, for the Interface you connect with...

     

    208.67.222.222

    208.67.220.220

     

    Then Apply. For 10.5/10.6 Network, highlight Interface>Advanced button>DNS tab>little + icon.


  • visitor05 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 28, 2011 3:58 PM (in response to BDAqua)

    Tried. No change. Does it require a reboot?

     

    Also in 10.7.1,  next to the DNS Servers column, there's a Search Domains column. Does something need added there to correspond to the new numbers?

  • BDAqua Level 10 Level 10 (114,800 points)
    Currently Being Moderated
    Aug 28, 2011 4:13 PM (in response to visitor05)

    Oh, your on Lion!

     

    Not sure, but might ask over in the Llon/10.7 section.

  • visitor05 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 28, 2011 4:22 PM (in response to BDAqua)

    with my last post, I just noticed this was a leopard section. don't know how i landed here.

     

    cheers.

  • BDAqua Level 10 Level 10 (114,800 points)
    Currently Being Moderated
    Aug 28, 2011 6:54 PM (in response to visitor05)

    OK, plenty of good helpers over there, I have Lion but have forbidden myself from helping over there since my negativness on lion has depressed a few helpers I truly respect... good luck!

  • siobhanmmm Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 9, 2011 1:34 PM (in response to Rigelface)

    This worked omg thankyou so much, have stopped using my macbook for a whole year due to this problem and now i can use it, i love you!!!

  • ttorgusson Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 19, 2011 5:47 PM (in response to mayfi944)

    I am having this same problem and have tried almost all of the suggestions on here. My macbook will not connect no matter what I do, not even for a minute. But we have a netbook that connects just fine to our wireless network. I don't know what this ping business means, but I have tried deleting and adding airports, moving the system configuration folder to the trash and restarting, and I don't know what else to do! Does anyone know anything else about this issue?

  • BDAqua Level 10 Level 10 (114,800 points)
    Currently Being Moderated
    Sep 19, 2011 6:20 PM (in response to ttorgusson)

    Hi, you might get better/more help by starting a new topic of your own, this one is quite long to sift through.

  • PlanetArt Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2011 10:23 AM (in response to Drk_Mtr)

    Thank You Drk_Mtr,

    deleting and re-creating the Airport service in System Preferences > Network solved this problem for me like a charm.

     

    All is better.

  • mark harper Level 2 Level 2 (195 points)
    Currently Being Moderated
    Sep 26, 2011 1:30 PM (in response to mayfi944)

    This is a bigger issue than many realize, I have 2 macs, 2 iphones, an ipad and an HP laptop plus a wireless canon printer that is wireless. I get all wireless access dropped for all devices. The only fix and it is termporary is to reboot the router. sometimes turning off and on the devices wireless connection (iphone etc.) brings it back up but as soon as more than one device connects I lose connection and have to do the off on trick. It eventually gets to a point that the ATT router has to rebooted. I am on the 3rd router from ATT and have a tech coming out to attempt another repair.  If I keep all mac products off the wireless then there are no issues. In addition all of my wired connetions are unaffected by this isssue. I have also attempted a static IP scheme and no luck there. It seems to be a 2wire/Apple conflict. I have not had any isssues with other brands in mixed environments.

     

    Ultimately if Apple and 2wire could get together and resolve this that would be great!

  • mark harper Level 2 Level 2 (195 points)
    Currently Being Moderated
    Sep 26, 2011 1:53 PM (in response to mark harper)

    update to my previous post, with a static connection and DNS entry I am able to connect to internet. As soon as I go back to auto DHCP the IP is self assigned by the apple device and no internet. The static IP is a band-aid fix and you will have to switch back to auto DHCP for other networks.

1 2 3 4 5 ... 12 Previous Next

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (6)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.