Previous 1 2 3 4 5 Next 194 Replies Latest reply: Feb 4, 2016 11:21 AM by computer dr Go to original post
  • BDAqua Level 10 (122,232 points)

    Does Network Utility also Ping OK? How about Traceroute in it?

  • visitor05 Level 1 (0 points)

    Both seem fine in Network Utility too  (for sake of space just IPs are posted. URL was also + result):


    Ping has started…


    PING ( 56 data bytes

    64 bytes from icmp_seq=0 ttl=52 time=90.153 ms

    64 bytes from icmp_seq=1 ttl=52 time=83.773 ms

    64 bytes from icmp_seq=2 ttl=52 time=87.053 ms

    64 bytes from icmp_seq=3 ttl=52 time=85.315 ms

    64 bytes from icmp_seq=4 ttl=52 time=78.855 ms


    --- ping statistics ---

    5 packets transmitted, 5 packets received, 0.0% packet loss

    round-trip min/avg/max/stddev = 78.855/85.030/90.153/3.745 ms



    Traceroute has started…


    traceroute to (, 64 hops max, 72 byte packets

    1   (  8.846 ms  2.083 ms  2.321 ms

    2 (  26.100 ms  23.679 ms  29.745 ms

    3  * (  16.651 ms  13.310 ms

    4 (  16.540 ms  18.435 ms  15.478 ms

    5 (  18.638 ms  21.564 ms  19.065 ms

    6 (  23.468 ms  19.630 ms  18.733 ms

    7 (  18.775 ms  17.438 ms  18.814 ms

    8 (  19.217 ms  24.621 ms  17.310 ms

    9 (  70.774 ms  88.402 ms  72.252 ms

    10 (  92.668 ms (  77.883 ms  78.555 ms

    11 (  78.615 ms (  84.105 ms (  77.748 ms

    12  * * (  83.878 ms

    13 (  99.272 ms  76.836 ms  77.190 ms

  • BDAqua Level 10 (122,232 points)

    Hmmm, in Sys Prefs>Network, what do you have for DNS entries? Any Proxies set?

  • visitor05 Level 1 (0 points)

    BDAqua - thanks for your time and interest.


    In sys prefs> network I have only my router address for the DNS entries. No proxy protocols are selected/configured, FTP is set to passive, and I'm set to bypass *.local, 169.254/16

  • BDAqua Level 10 (122,232 points)

    Try putting these numbers in Network>TCP/IP>DNS Servers, for the Interface you connect with...



    Then Apply. For 10.5/10.6 Network, highlight Interface>Advanced button>DNS tab>little + icon.

  • visitor05 Level 1 (0 points)

    Tried. No change. Does it require a reboot?


    Also in 10.7.1,  next to the DNS Servers column, there's a Search Domains column. Does something need added there to correspond to the new numbers?

  • BDAqua Level 10 (122,232 points)

    Oh, your on Lion!


    Not sure, but might ask over in the Llon/10.7 section.

  • visitor05 Level 1 (0 points)

    with my last post, I just noticed this was a leopard section. don't know how i landed here.



  • BDAqua Level 10 (122,232 points)

    OK, plenty of good helpers over there, I have Lion but have forbidden myself from helping over there since my negativness on lion has depressed a few helpers I truly respect... good luck!

  • siobhanmmm Level 1 (0 points)

    This worked omg thankyou so much, have stopped using my macbook for a whole year due to this problem and now i can use it, i love you!!!

  • ttorgusson Level 1 (0 points)

    I am having this same problem and have tried almost all of the suggestions on here. My macbook will not connect no matter what I do, not even for a minute. But we have a netbook that connects just fine to our wireless network. I don't know what this ping business means, but I have tried deleting and adding airports, moving the system configuration folder to the trash and restarting, and I don't know what else to do! Does anyone know anything else about this issue?

  • BDAqua Level 10 (122,232 points)

    Hi, you might get better/more help by starting a new topic of your own, this one is quite long to sift through.

  • PlanetArt Level 1 (0 points)

    Thank You Drk_Mtr,

    deleting and re-creating the Airport service in System Preferences > Network solved this problem for me like a charm.


    All is better.

  • mark harper Level 2 (195 points)

    This is a bigger issue than many realize, I have 2 macs, 2 iphones, an ipad and an HP laptop plus a wireless canon printer that is wireless. I get all wireless access dropped for all devices. The only fix and it is termporary is to reboot the router. sometimes turning off and on the devices wireless connection (iphone etc.) brings it back up but as soon as more than one device connects I lose connection and have to do the off on trick. It eventually gets to a point that the ATT router has to rebooted. I am on the 3rd router from ATT and have a tech coming out to attempt another repair.  If I keep all mac products off the wireless then there are no issues. In addition all of my wired connetions are unaffected by this isssue. I have also attempted a static IP scheme and no luck there. It seems to be a 2wire/Apple conflict. I have not had any isssues with other brands in mixed environments.


    Ultimately if Apple and 2wire could get together and resolve this that would be great!

  • mark harper Level 2 (195 points)

    update to my previous post, with a static connection and DNS entry I am able to connect to internet. As soon as I go back to auto DHCP the IP is self assigned by the apple device and no internet. The static IP is a band-aid fix and you will have to switch back to auto DHCP for other networks.

Previous 1 2 3 4 5 Next