Previous 1 3 4 5 6 7 Next 176 Replies Latest reply: Jan 7, 2015 1:14 PM by jarabian Go to original post
  • jeffrey2147 Level 1 Level 1 (0 points)

    A huge thank you to user "its an addams",  your March 18, 2011 TIP on page two fixed my problem perfectly . . . however I did have to restart for the changes to take effect.

     

    Thanks again!

     

    Note: Another symptom that this particular machine had was that not even Airport would connect to the internet either.

  • CeeT19 Level 1 Level 1 (0 points)

    Thanks, Mich!

    I tried everything, including the popular Deleting AirPort, then recreating, which seems to work for a lot of people here.  I tried your method--with high hopes since, like yours, my problem seemed to appear out of no where as well.  It didn't work.  I was about to give up on life.

     

    But then I remembered to actually permanently clear out the trash!  Then restarted yet again for good measure.  And voilà!  Life is good again!  :)

  • roguedandelion Level 1 Level 1 (0 points)

    Thanks, I actually figured it out. I was doing the delete airport from the list trick wrong. You have to click apply at the end, after hitting create, then the little light turns green and it works!

  • BDAqua Level 10 Level 10 (118,550 points)

    Great to hear, thanks for the report, shall try to remember to add click apply!

  • angela1371 Level 1 Level 1 (0 points)

    I'm hoping someone can help me.   I have a Macbook Pro and it was working perfectly fine until Saturday when I was rearranging things and I had to unplug the wireless Modem and Cable modem connection to get the wires unravelled.  I plug them both back in and now I can't connet to the internet on my network. I can connect on some other unsecered network.  My wireless network doesn't even show up as an option.  And on my phone it says that my network is out of range.  I have unplugged the wireless several times, restarted the computer, turn the airport on and off, clicked join another networkand put in all my information and it still doesn't work.  I'm so frustrated!!  I can't imagine that having unplugged everything screwed it up that bad.  Please help!

  • BDAqua Level 10 Level 10 (118,550 points)

    Hi Angela,

     

    I'd start a new topic to get the most helpers in on it.

  • Caleb96 Level 1 Level 1 (0 points)

    i have found a solution to your problems! if your connected to your wifi but theres no internet connection go into system prefences-->Network-->Airport-->Advanced...-->TCP/IP--> change the "configure IPv4" to JUST using DHCP and click ok then click apply then it should work great!

  • jadefrommanchester Level 1 Level 1 (0 points)

    Did you delete the System configuration folder from your trash before you restarted it?

  • djt_1 Level 1 Level 1 (0 points)

    I was having similar problems. Every time I returned to my mac and opened the lid, Airport would show I was connected to my router, but nothing would work. Safari gave me the 'your not connected to internet' page, mail couldn't connect to the server, etc, etc.

     

    After googling 'delete system configuration mac' (I was sceptical of deleting configuration files), I came accross this advice and gave it go. Worked for me and I have now deleted the .bak file and emptied trash.

     

    http://stevejamesson.com/2008/10/01/reset-mac-os-x-network-configuration-factory -default-airport-interface-disappeared/

     

    Hope that helps.

  • Samerrr Level 1 Level 1 (0 points)

     

    Wow can't believe many other users are having this problem.

    To begging, I have MacBook pro lion (2011) brought couple of months ago. Ihave realized this problem was happening on/off especially when you put yourmac to sleep. Today I was at home and got fed up with 'restarting the router'due to no connection, even though I clearly see the router and my iphone4s isconnected to the same network. 

     

    I have briefly tried to follow as many posts as possible such as"removing/adding the airport (Wi-Fi on lion)" but the issue stillexisted, I also tried to go to library/preference/ --system configuration (so Icould trash it as someone suggested, but I couldn’t find the systemconfiguration folder on lion. Can someone PLEASE help..btw this happens attimes outside, for example at a coffee shop.

     

    Cheers!

  • BDAqua Level 10 Level 10 (118,550 points)

    Hi, I have Lion but detest it beyond words, I kindly suggest you try asking in the Lion forums to get better help from those LIon users!

     

    https://discussions.apple.com/community/mac_os/mac_os_x_v10.7_lion

  • djt_1 Level 1 Level 1 (0 points)

    Samerrr,

     

    I found my preferences.plist file in the Mac HD/Library/Preferences/SystemConfiguration folder.

     

    I tried a spotilght search for the file, but it didn't reveal anything useful.

     

    Not sure I can add anything else.

  • Samerrr Level 1 Level 1 (0 points)

    Thanks BDAqua & djt_1..aha you guys are the happiest forum members (in general) i have ever seen on any forum. Cheers and Happy early holidays!

  • BDAqua Level 10 Level 10 (118,550 points)

    OK, good luck, I think there are some great people over there helping!

  • Bass8246 Level 1 Level 1 (0 points)

    All,

     

    I had the same problem most of you have and I fixed it this morning. It's not a problem with the Mac Book or Lion it's a security issue with your wireless router. Most routers have a limit of how many computers/devices can connect to them (I have 2 Macs, an iPad, PS3, XBOX360, 2 smart phones). My new Mac Book Pro had many of the same symptoms and was competing with my other devices to connect. I found this website a while ago when I was setting up my "secure network" and went back to it today and it hit me! Just increase the maximum # of devices that are allowed to connect to my router.

     

    http://technicallyeasy.net/2007/09/securing-linksys-wrt54g-wireless-router/

     

    (this works for almost all routers not just the wireless G) Follow the directions through #4 and that should do it.

     

    I hope this helps.

     

    Cheers!

    Bass

Previous 1 3 4 5 6 7 Next