3 Replies Latest reply: Jul 12, 2010 5:20 AM by Klaus1
jlacrosse Level 1 Level 1 (0 points)
Yesterday, I had my computer on sleep mode and entered my password as always and logged onto my computer. I returned the computer to sleep mode and left the room for 5 minutes, came back and found that my computer had restarted itself and when i typed in my password it said that I couldn't use my account at this time and my password i've had for 3 years will not work. It's NOT a caps lock issue or anything like that.

I tried numerous online suggestions and ended up creating another account so that I could get onto my computer. Now in my Accounts, I have two separate accounts and I can still only log into the new account I created an not my old one.

I am very concerned that I have lost all of my previous files and will have to drive quite a distance to an apple repair store, so if anyone could help I would be so grateful!

I know there is something with changing accounts from Administrator to Standard, etc. but on that Accounts screen, I can only reset my password for my new account and not my old one.

MacBook, Mac OS X (10.4.11)
  • Antonio Rocco Level 6 Level 6 (10,250 points)
    HI

    Insert the Installer Disk that came with your computer. Restart your computer and hold down the 'C' key. Be patient as this will take a while.

    When you see the Installer Screen present you with a window of many languages you can release the 'C' key. Click the right arrow button to progress past the screen. Click on the Utilities Menu in the Menu Bar at the top of screen. Select the Reset Password Utility option. Click on your hard drive's icon. Select the account you're interested in. Key in the password you want. Click Save. Reboot the mac.

    Instructions similar to these should be in the small booket you got with your Mac.

    Tony
  • jlacrosse Level 1 Level 1 (0 points)
    Thanks so much for you help.

    Unfortunately, I've tried this a couple of times (last night and this morning) and I still am unable to log into my account.

    It continually allows me to log into the new account I created, but even after I change my password for my old account it recognizes that I have a new password but still says that I am unable to use my account at this time.

    I have no idea what the issue is, but am very concerned still with being unable to access important documents and pictures on my account I am unable to access.
  • Klaus1 Level 8 Level 8 (45,355 points)
    Does this help?

    Changing or resetting an account password

    http://support.apple.com/kb/HT1274?viewlocale=en_US

    Changing your administrator password

    http://docs.info.apple.com/article.html?path=Mac/10.4/en/mh655.html