7 Replies Latest reply: Jul 14, 2010 2:10 AM by iLove Mac
iLove Mac Level 1 Level 1 (0 points)
Hi,

I have several tracks of audio, (Soprano, Alt, Tenor and Base) and I want to make it "follow tempo". But when I click in the tempo change only a few tracks will follow the tempo. All of the Tenor parts will change. But only some of the regions in the Soprano. And in the Soprano 2 I can´t even click on the tempo change. Because it does not exist. I have tried to look in the manual but I can not se any "logic" in this problem. Any one who knows what I´m doing wrong ?

MacBook Pro 13" 2.26 GHz Intel Core Duo 4GB,iMac 24" 3.06 GHz Intel Core Duo 4GB, Mac OS X (10.5.7), iPhone 3Gs, Adobe CS4, AdobeCS5
  • Foxboy71 Level 4 Level 4 (2,360 points)
    Hi,

    to make a track follow tempo, it must have been recorded in logic itself. Then, you have to check the box "follow tempo" in the region inspector. And then, it should indeed follow the tempo. If not, it might be good to describe in more detail how you did record the tracks.

    In Logic 9, you can change the "flex mode" in the track inspector. By turning this on, even tracks without the "follow tempo" option become flexible (thus the name "flex mode ) and follows the tempo.

    If you want to have "follow tempo" checkboxes, but your regions doesn't seem to "want to", re-record them to a new track (via a bus into a new audio track). By doing this, the current tempo information is hard coded into the audio file, enabling it to follow tempo.

    Good luck.

    Fox
  • Foxboy71 Level 4 Level 4 (2,360 points)
    Ah, and BTW: Since Logic 9, i usually use flex mode. The "follow tempo" always had some bugs, or at least some limitations. Flex mode is much more versatile IMO.

    Fox
  • iLove Mac Level 1 Level 1 (0 points)
    Thanks for the help I have Logic 8. And I have done all that you describe. The thing is that "Follow Tempo" only apply to "some" regions. Not all in the same track. Very strange. But perhaps this is a "bug" and that Logic 9 will solve the problem with flex mode. And yes I have recorded in logic. No import of any kind.

    It is a rather long piece, so to record it over again does not seam to be the thing to do

    Peter
  • Foxboy71 Level 4 Level 4 (2,360 points)
    Yes, some users consider this a bug, because sometime, you have a hard time getting "follow tempo" to work. However, i always get it to work if i re-record the respective part via a bus or so. You can even export these regions as apple loops (an re-import them), which enables them to follow tempo as well.

    Fox
  • iLove Mac Level 1 Level 1 (0 points)
    Ok, Thanks again. I am not shore how to record via a bus. Could you give me a short explanation..
    Do I record in real time ? Sorry for stupid questions.

    Peter
  • Foxboy71 Level 4 Level 4 (2,360 points)
    Hi,

    yes, recording over a bus is in real time.

    Simply set the output of your original track to a bus, let's say BUS Nr. 5
    Now, create a new (stereo or mono?) audio track.
    Then, select BUS Nr. 5 as input for this track.
    Arm the new track for recording and hit R to start.
    The old track feeds it's audio via the BUS into the new track. Be advised to monitor the volume level and watch out for any plugins in the original track, because they will be "hard bounced" into the new track - if you want to change them later, you have to disable them before re-recording and establish them in the new track.

    Most simple method: bypass all plugins, record and then move the new audio region into the old track.

    Fox
  • iLove Mac Level 1 Level 1 (0 points)
    Hi Fox,
    Thanks a million. It worked
    Peter