Previous 1 2 3 Next 30 Replies Latest reply: Sep 18, 2013 8:38 AM by ultraprime Go to original post
  • turingtest2 Level 9 Level 9

    Although iTunes warns everything will be erased, if all the content that is currently on the device is in your library, and selected to sync to it, then nothing should actually be changed. This should leave your apps and their data intact. I guess as long as you backup the device first you can try unchecking the manual option, knowing that you can restore back to it's current state if it doesn't work.



  • tfao Level 1 Level 1

    I have been having this problem also since the latest update (itunes 10) with my ipod touch. I just found a temporary solution that works for me until the mac people fix this or tell us how to:

    Hold down control and alt whilst plugging in the device and you will bypass whatever automation feature is making this happen.

  • glenmaclarty Level 1 Level 1

    While trying to configure my iPhone 4S to manage music over multiple computers I came across this article.



    The irony of the article is that it states in the summary:


    You can manage your iPhone, iPad, or iPod with multiple computers as long as you have set the device to "Manually manage music."


    HOWEVER, if you read all the way through to the end, under Notes it also states


    iPod shuffle and iPhone are intended for use with a single computer. You  cannot load music from multiple computers or iTunes libraries onto iPod  shuffle and iPhone like you can with other devices.


    Looks like this is by design. Clearly when Apple say multiple computers, they mean a number less than or equal to 1.


    For those who are trying to simply stop their phones from being automatically synced (i.e. wiping out their data), ensure that you have checked the "Prevent iPods, iPhones and iPads from syncing automatically" under Edit -> Preferences -> Devices.

  • navybtch Level 1 Level 1

    If anyone is still having this problem, I think I found the answer. In the "options" boxes under "Summary" check both "Sync only checked songs and videos" and "Manually manage music and videos."


    This will allow you to choose specific videos/music that you want synced from your library while being able to delete songs from your iPod music playlist or create new playlists.


    Hope this makes sense.

  • trelain Level 1 Level 1

    I don't think that solves the poster's original problem.  Doesn't this option just make the sync process more granular, i.e., only copy over the checked songs?  It will still go through the whole sync process in every media category, and still remove anything in an unchecked media category that does not reside on the mother-computer, correct?

    I find the sync process very confusing and un-user friendly, unless you just give it total control out of frustration of not fully understanding it, an idea which Apple probably likes but is not good for the rest of us.   What I don't like is the euphemistic language of the checkboxes that imply that you can truly "manually manage" your media, which then iTunes throws the big "warning" curve balls at you about deleting everything on your device.  As a user you are then left stunned and confused, and eventually capitulate to the almighty.   If it wasn't for Apple's incredibly sexy devices and genius marketing of them their totalitarian approach to the user's experience would be considered more distasteful than it is.  

  • turingtest2 Level 9 Level 9

    trelain wrote:


    I don't think that solves the poster's original problem.

    The thread was started 18 months ago and OP hasn't been back to it since. I suspect they are past caring.


    Manually manage means that when your device is connected you have to work out what to put on, or take off the device and do it live. If you want to update some information, correct a spelling, or change a rating, then you have to do it in both your library and then repeat the work on the device. iTunes won't copy the stuff over. Depending on the device you may be free to manually manage it from more than one library.


    Syncing (which is normally only allowed from a single computer) lets you manage your device from within your library, whether or not the device is connected. By editing the playlists the device syncs with simply updating the device will add in any new files or remove those that should be removed. All the tag updates you have made in your library will be reflected on the device and ratings/play counts can sync in both directions.


    If you really want to manage the device from multiple machines simply copy the library to a portable drive and take it with you. I use SyncToy to maintain three clones of my library, one at work, one at home, and one on the portable drive, giving me the freedom to update my devices wherever I happen to be and ensure I have adequate backup.



  • astoryatthree Level 1 Level 1

    I think I found a way:


    Before plugging your ipod/pad/phone in

    1) Edit > Preferences > Devices > check "Prevent iPods, iPhones, iPads, from synching automatically"

    2) Plug in ipod/pad/phone

    3) When your ipod/pad/phone shows up under "Devices" click the summary tab > Manually manage music & videos

    4) Add the songs you want to your library

    5) Highlight the songs you want then drag selection into your device (in left hand grey column)


  worked when I did it. I hope this helps.

  • Goliath4 Level 1 Level 1

    I have the same problem vice versa, i.e. I use but only one computer for syncing my iPod and I don't manage this manually, mainly because I could only add / delete songs but it wouldn't update my "Last Played" status or how many times a song has played.


    I unchecked this bloody "manually manage music and videos" for the fourth time now, deleting everything on my iPod and every time I try to sync again, it doesn't work (I push the "Sync" button, but it won't react). I end up checking "Manually..." again, pulling over my music (80GB - 10,000 songs) and wait a few hours until it's copied everything to my iPod again. Very, very frustrating.


    I'm on the brink of thrashing my iPod and going back to another MP3-player.

  • Krypton15 Level 1 Level 1

    I also have the same problem with ****** iTunes.. I always checked the " Manually manage Music and Videos" but everytime I try to plugged my iPhone 4S the ****** iTunes keeps on unchecking this field and it really p****** me off.. After all the hard work i've done on transferring my music files to my iPhone then I will have to do it over and over again.. F***! I just hope that they will address this issue as fast as possible because this is really annoying.. That's why I really hate Apple products there are a lot of limitations and that you cannot do it on your own.. They want you to follow what they want but it is really not working properly.. Please make a remedy on this issue..

  • mariahfisher Level 1 Level 1

    OK found the solution. GOSH. It got me so ****** when I could start manually adding songs. Urgh. I'm still ****** right now. But anyways,


    Ok, firstly i checked both "Sync only checked songs" and "Enable disk use".

    And right after that I crossed fingers to check "manually manage music and videos". And tada i cn drag any songs to my playlist in my ipod. oh and pls rmb to click apply!!!


    Previously i only checked "manually manage music and videos" and click "apply". And my whole computer just froze. brrr.

  • saadnyc Level 1 Level 1

    I haven't found the actual solution to the problem. However, I have found the answer to everyone's question. I called Apple support and they told me the way the iPhone 4S works is that you can only manually manage your music and videos on one computer. By checking the box on one computer, the iPhone is now bound to that computer. You cannot drag and drop files into the iPhone 4S from two different computers. Let's just make a scenario: I have connected my iPhone to my home laptop (computer 1) and checked the box manually manage music and videos. From now on I can connect my iPhone 4S to computer 1 and drag and drop music and videos onto my iPhone 4S without erasing it. Now lets just say I connect my iPhone 4S to my work computer (computer 2). On computer 2, my iphone will show that the manually manage music and videos box is unchecked. If you wish to transfer music from this computer to your iPhone 4S by dragging and dropping, it will not allow you to do so unless you delete all the previous songs on your iPhone 4S. However, I have found a slight loop hole. You can go directly to the music files on your computer and press CTRL+C and go to the music section in your iPhone through itunes and press CTRL+V (basically copying and pasting), and the files will transfer. Howver, make sure that the artist name and all the info for the song is there beforehand; otherwise it will come up as an unknown artist on your iPhone music library. Finally, the support team told me the easiest way to transfer music is just t ouse and external hard disk and transfer the songs from computer 2 to computer 1 and drag and drop the music into my iPhone 4S.


    Note: I have an iPhone 4S, it may be different if you have a different iPhone. Also, the iPhone works totally different to the iPod touch as I know I was able to transfer music from unlimited amount of computers as long as I had the manually manage music and videos box checked.


    Hope this helps!

  • jeramyb Level 1 Level 1

    You are a god!!!!! This is so simple and works perfectly!!!!!!!

  • burnspammers Level 1 Level 1

    Saadnyc, why then does the support doc say it's for managing across multiple computers? This is all so stupid, especially since all Apple has to do is FULLY and PROPERLY explain this functionality in their help pages.

  • videostuff Level 1 Level 1

    This has been bugging the **** out of me for ages. Thank you SO much. So easy


    Why do apple make these random irrantional decisions??

  • jacobwb Level 1 Level 1

    Thanks for the solution buddy. What a loophole! But it's sad that it even has to come to this. I get why you can't paste from phone to computer but the other way around should not be locked like this.