Previous 1 12 13 14 15 16 Next 234 Replies Latest reply: Sep 7, 2010 4:43 PM by pslupi Go to original post
  • S700KY Level 1 Level 1 (0 points)
    When I was text a phone number by a friend and I pressed the arrow at the side and was given the option to create a new contact or add to an existing, one selection tried to initiate a facetime call and the other did something else, I had to write it down and enter in manually in the end.
  • caa100 Level 1 Level 1 (10 points)
    I too was getting the error 9 after the phone seemed to freeze about 2/3 of the way through the progress bar. Tried over and over.

    Then I read this: http://support.apple.com/kb/TS1275 (thanks to this thread)

    It had too many suggestions to try one by one, so I did all of these in one shot:

    - Used a different cable
    - Used a different USB port on the computer
    - Logged into windows as different user
    - Windows user was administrator
    - Re-downloaded the update (this user had never done so before)

    Not sure which of these fixed it, but when all was said and done the phone worked.

    Then I had to log back into windows as the original user and restore the backup. That put all my apps and settings back to the way they were before this adventure.
  • williamh2k Level 1 Level 1 (0 points)
    On syncing my iphone 4 i get the message

    The iPhone cannot be synced. An internal device error occured.

    I then get stuck in a loop where itunes can't recognise the device and i need to restore to factory settings. Regardless of whether i sync infomration I get the message the iphone cannot be synced after the firmware is restored.

    Any help please.
  • ellauria Level 1 Level 1 (0 points)
    i tried to udate to 4.0.1 from 3.1.3

    an error occoured, my computer can no longer detect the iphone, mush less that there is even a device conected via USB,

    given that my iphone isnt being detected (and it wont switch on also) im at a loss as to how i should go about restoreing it all the apple Q&A i have read so far work on the assumption that your computer can actually detect the phone
  • Shindawa76 Level 1 Level 1 (0 points)
    Had no problem with My Iphone 3GS with IOS 4.0
    As soon as I tried to upgrade to IOS 4.0.1
    it stopped half-way updating the phone then
    "error 1611" started. Could not restore,
    could not update, now the phone is nothing more
    than one great looking brick!

    Even though I set up Genius Bar appointment
    a week from today, I am extremely frustrated
    with program updates and how slow they became.

    I see more errors in Iphone these days then ever.
  • karenairdrie Level 1 Level 1 (0 points)
    THANK YOU so much!! Been trying for four hours to restore. For you PC users with Windows 7, if you have a Mac, try this. No promises, but it worked for me...

    1. Download (to your Mac) the Recboot mentioned previously (http://www.sebby.net/659-released-recboot-1-0-2/)
    2. Connect the iphone to your Mac
    3. Run the Recboot (not the 'exit only' one, just RecBoot itself) - click yes when it asks for confirmation
    4. Open itunes and run a restore. If it's successful (which it was for me after d/l'ing Recboot), move on to step 5.
    5. On your PC, uninstall itunes and all Apple items from Control Panel/Uninstall Programs/ then search publishers for Apple
    6. Reinstall itunes on PC
    7. Shut down and restart PC
    8. Connect your iphone to your PC with itunes open

    ...worked for me after many hours!!
  • -=Willy Mac=- Level 1 Level 1 (0 points)
    Hey guys! My Iphone 4 stopped working completely after I updated to 4.0.1. I had set the phone down on my table and when I went to use it again, it would not respond to any of the buttons. I tried the power button/home button combo for the reset, and no response. The screen is black and the phone is unresponsive. Any help is GREATLY appreciated.
  • firejeff Level 1 Level 1 (0 points)
    I too am having this exact same problem
    I plugged my iPhone 4 into my pc and it said there was an update for it so I said yes do it, it then downloaded the files it needed and installed it. After installing the new firmware it gets 2/3 the way and stops at exactly the same place every time and then gives the error code 9

    Now I have a phone that is useless!

    Wait a minute, 4th time lucky, it worked, guess you all might need to keep trying to restore it and wait until it works.....mine is now restored and working again.. Phew!!
  • MercuriusMercurius Level 1 Level 1 (0 points)
    I have the same problem!
    Was surprised to see all the locations photo's were taken, but no new locations on the map....
  • pslupi Level 1 Level 1 (0 points)
    Technorev,

    I saw that in 2008 you had problems with the iTunes Helper disappearing. I have the same problem and was wondering if you ever found a solution...? (I could not respond to the old thread anymore, so I thought I would try to get in touch with you this way.)

    Thanks,
    Jan
Previous 1 12 13 14 15 16 Next