Previous 1 3 4 5 6 7 Next 234 Replies Latest reply: Sep 7, 2010 4:43 PM by pslupi Go to original post
  • hal4sn Level 1 Level 1 (5 points)
    My restore proceeds to about 3/5 of the way through Restoring Firmware, then it hangs. After awhile iTunes reports "Error 9". I have tried to restore to 4.0.1 on three computers, six times total. Fresh reboots and two different USB cables.
  • Satoru Murata Level 1 Level 1 (15 points)
    I would just like to say this; it's useless to go to the Apple Store; they'll replace it, but that won't fix the issue. I know because I just did the same thing. I thought it was a hardware issue, so got it replaced, came back home, and tried to upgrade, and the same exact problem.


    So, it's not a hardware issue. I guess it will help those who absolutely need a phone immediately, but remember, don't try upgrading to 4.0.1, cuz you'll have a brick again. Like mine here. Sigh.
  • Grimlock6344 Level 1 Level 1 (0 points)
    try going to http://www.iclarified.com/entry/index.php?enid=750 and downloading the correct firmware and restore it. worked for me
  • stteve Level 1 Level 1 (0 points)
    Additionally, a new phone isn't the best answer for those who spent money for the Invisible Shields. I spent $30+ on the shields. Think Apple will refund that money?
  • Wolvereen Level 1 Level 1 (0 points)
    Same problem here, Error 9. So frustrating. I am always that guy defending Apple's decisions. It seems this time, I got hosed too. iPhone is borked, seems like this was not ready for Prime Time and we are all unwilling beta testers...
  • Denethor1977 Level 1 Level 1 (0 points)
    stteve wrote:
    Additionally, a new phone isn't the best answer for those who spent money for the Invisible Shields. I spent $30+ on the shields. Think Apple will refund that money?


    Take the skin off and save the pieces. Zagg's lifetime warranty includes if you have to send your phone in for repair (or in this case replacement). You're still out the $4 for the warranty replacement and the hassle of putting it on again; but better than being out $30, I guess.
  • tmsmedic Level 1 Level 1 (0 points)
    I too am having the same problem. New phone arriving tomorrow. I am concerned that it is a software issue and when I try to restore, my phone becomes another brick.
  • Satoru Murata Level 1 Level 1 (15 points)
    Grimlock6344 wrote:
    try going to http://www.iclarified.com/entry/index.php?enid=750 and downloading the correct firmware and restore it. worked for me


    I can't see how that should make a difference. Downloading and extracting the firmware goes fine. The hangup happens during the actual patching of the firmware.
  • iphone3Gguy Level 3 Level 3 (565 points)
    Update and restore alert messages on iPhone, iPad, and iPod touch
    http://support.apple.com/kb/TS1275

    Hang during restore process
    Following iTunes for Windows: Troubleshooting security software frequently resolves this error. There may be third-party software installed that modifies your default packet size in Windows by inserting a TcpWindowSize entry into your Registry. If your default packet size is set incorrectly it can cause this error. Contact the manufacturer of the software that installed the packet size modification for assistance.
  • evan127 Level 1 Level 1 (65 points)
    I don't think anyone in this thread mentioned jailbreaking their phone.
  • sfdylan Level 1 Level 1 (0 points)
    I am sorry about that...I bought one too but at the last minute decided not to put it on and returned it to bestbuy I hope they give you maybe store credit. Good Luck...
  • ChowderCrab Level 1 Level 1 (5 points)
    Same problem here with the "9" error. I've tried restoring about 15 times so far. Two different computers (one Mac, one Windows 7), two different USB cables, downloaded the update file multiple times, reinstalled iTunes on both machines, rebooted both computers, and tried some of the other tips and tricks people have mentioned on the forums. Nothing's working. Waiting anxiously for some answers here.
  • dweb619 Level 1 Level 1 (0 points)
    well apple has destroyed my night. i got to work heard there was a update. thought no big deal the update won't take long. i get home at 2:30. i plug my phone in and there is a update and the download takes two hours. now it's 4:30 the os tries to install. then the progress bar just hangs half way threw for 2 hours. so i unplug my phone.

    now it's bricked. i was going to spend the night with my girlfriend. i don't have a land line so there was no way for me to get a hold of her. also we was going to go on a road trip tomorrow but thanks to apple i can't. so now i have to spend all night trying to get to work. so not only did they steal my only vacation from me, they also cut off my life line to my friends and family.

    i will never buy another iphone or computer from them. sorry apple you just lost a fanboy.
  • tmsmedic Level 1 Level 1 (0 points)
    I don't know if this could be the issue, but I wonder if it is only affecting people installing the upgrade using a Mac instead of a PC. The few I saw on this forum have a Mac listed in their profile. That would be the definition of irony.
  • jeewizz101 Level 1 Level 1 (0 points)
    I have tried restoring on a Mac and a PC. PC was a clean install of 9.2 Get no error on the Mac just a hang. Get a 3014 error on PC. As if Apple dosn't have enough bad press already. I can't even get RecBoot to work on the new firmware. I know if I could kick this thing out of Recovery Mode it would be fine but I can't get it out. Anyone else know another way to get out of recovery mode?
Previous 1 3 4 5 6 7 Next