9 Replies Latest reply: Jan 5, 2012 5:39 PM by junefromcanberra
Derryl S Level 2 Level 2 (185 points)
After initially being able to sync Pages documents to the iPad, now no pages document will sync.

When I add the document in the apps window, the iPad quickly flashes that is syncing and then the goes back to the normal screen.

I have deleted the file on the apps page, renamed it, tried to sync again as well as other Pages documents and nothing new will appear on the iPad.

When I have saved the Pages docs as PDF and sync them, they immediately appear so I know I am following the proper procedure.

In an experiment I sent an email with the same file attached, opened it in Mail on the iPad, then chose to open the file with Pages and voila, the file appeared in the Pages documents on the iPad!

I know procedure HAD worked normally previously, but it won't now. The iPad has also been updated with the new iOS, so perhaps this is the cause of the problem of not being able to sync a Pages document (which I would not be able to fix).

G4 1.8 Ghz dual Quicksilver, Mac OS X (10.5.8), 1.12 GB ram, 1.33 TB storage on 2 internal, 2 extenal firewire, iPad
  • 1. Re: can not sync pages documents also Numbers
    Derryl S Level 2 Level 2 (185 points)
    I have now found that Numbers documents will also not sync via iTunes

    Am now more suspicious that it is either a bug in iOS 3.2.1 or a app conflict.

    PDFs work still using PDF HD app or emailing the doc and opening on the iPad with the files app
  • 2. Re: can not sync pages documents
    RooneyR Level 1 Level 1 (10 points)
    Yes, same problem. It all worked fine when I got the iPad, but not now. I'm most interested in getting Numbers sheets on to the iPad via App Synch, but can't do it now. I have updated the iPad software, so I'm guessing it's a software change too.
  • 3. Re: can not sync pages documents
    Derryl S Level 2 Level 2 (185 points)
    @RooneyR

    After a LONG call to Apple support, restoring, updating, and a lot more, the problem could not be fixed.

    Reinstalling the iOS, Numbers, or Pages did nothing to correct the problem.

    Had to use a Time Machine backup Library file to bring back the iPad to the pre-call status.

    Apple engineers are going to try to replicate the problem and see how it can be solved. As of now, there is NO SOLUTION. It MAY be a software problem, since there are at least 2 of us that it has happened to after updating the iPad iOS.

    I personally DO NOT recommend anyone to do a complete restore to factory default unless they have a backup they can restore from and rely on or want to start from scratch. The iTunes back up was not sufficient to restore from since it was not behaving as was expected.

    For right now, if you can't sync Numbers or Pages documents from iTunes to the iPad, you will just have to email them as an attachment to yourself and open in the app on the iPad.
  • 4. Re: can not sync pages documents
    Pietro Esteves Level 1 Level 1 (5 points)
    Are you sure you haven't tried the Documents tab on the device's Sync Menu?
  • 5. Re: can not sync pages documents
    Derryl S Level 2 Level 2 (185 points)
    The Apple tech and his supervisor took me through all the steps.

    I know how it works--it used to work, but doesn't since the 3.2 iOS iPad update last week.

    Apple engineers will be checking it out to look for a fix
  • 6. Re: can not sync pages documents
    RooneyR Level 1 Level 1 (10 points)
    An update to a previous post...

    I fiddled with this a long time, and it looks like I missed a step in bringing in Numbers spreadsheets and Pages docs. I loaded the spreadsheets in iTunes Apps page File Sharing section at the bottom, synched, and... no new versions... UNTIL I clicked on the file folder on the right of the menu bar in the My Spreadsheets or My Documents window on the iPad, which opens the Spreadsheets/Documents Import list. I clicked the new ones, and in they came. So it does indeed work... without even hitting the Synch button in iTunes. A little byzantine, perhaps, and you'd think with Mobile Me and apps like Air Sharing (which I use for documents that don't need to be modified on the iPad and iPhone) they could figure out a way to make this a little easier.
    But the synch does work... with one extra step!
  • 7. Re: can not sync pages documents
    Derryl S Level 2 Level 2 (185 points)
    Problem solved. Thanks of that hint. Was that folder icon even there on the original OS?

    There must have been a change with the OS update, but they didn't bother telling users or the Apple support team.
  • 8. Re: can not sync pages documents
    riedgode Level 1 Level 1 (0 points)

    Thank you very much. Had the same Problem. -Solved with your help.

     

    G.R.

  • 9. Re: can not sync pages documents
    junefromcanberra Level 1 Level 1 (0 points)

    Thanks for your help. I had the same problem, now sorted. Cheers