Previous 1 2 3 4 5 6 Next 77 Replies Latest reply: Jul 14, 2015 6:37 AM by sk.28 Go to original post Branched to a new discussion.
  • NeuroPAW Level 1 (0 points)

    simple problem with an easy fix?


    Had the same problem for a day or two.  Walking around while listening to music would make the voice command activate or send my music into fast-forward.  I realized by pressing on the base of the headphone cord where it plugs into the iphone I could reproduce the problem/s.  connections inside the headphone jack are getting shorted out.  Probably lint or something from being in your pocket/purse/whatever.  So when you plug in your headphones later (at the gym or wherever), the lint gets pressed between the headphone jack and your iphone.  Certain movements will press the jack against the lint causing it to short, activating unwanted commands (i.e., voice command, fast-forward, etc.,).


    I got some Q-tips and ethanol (200 proof, rubbing alcohol) twirled the qtips around inside the headphone jack a few times and let it air dry.  NO MORE PROBLEMS =)  hope this helps.

  • Tim Golobic Level 1 (0 points)

    The solution is to cover the microphone on the headphones. Use a piece of tape, or even a band aid. Or use headphones withput a mic.


    Once a little bit of moisture from heavy breathing, sweat, humid fitness center gets in there, the skipping starts. Then you make it worse by touching the mic controls with your sweaty fingers.

  • Colin Thomas3 Level 1 (10 points)

    I've been having the same issue. Sitting here at work, in a nice air conditioned officed, I breathed on the microphone on my Bose earbuds and guess what? Voice activation started and the track playing skipped wildly. A piece of magic tape (or similar) or a small ball of Blu-tack on the mic and it didn't happen again. It's a humidity short...

  • adw86 Level 1 (0 points)

    I've been having the same irratic behavior with voice control while running outside (no humidity or rain).  I am using the apple headphones with controls and mic.  Using the iphone 4, have had it for 8 months now and the problem just started this month.  Every time it happens I end up looking like a freak, cursing my phone and ripping my headphones out while I'm running (I also end up cutting my run short--can't run without music--which is annoying, to put it mildly).  I never had this problem with my 3gs.  It seems likely that the headphones are the problem.  I did have issues with my shuffle skipping songs and such with my last pair of headphones.  I figured it was because of sweat getting in the controls, so I threw them away and started using a new pair (both apple), haven't had a problem until now (on any of my devices).  I suppose this is the same problem, in which case I think apple should recall the headphones, or at least offer replacements with the new headphones that don't have the mic. Probably not going to happen, though, right.  I guess I'll be buying a new pair of headphones, without a mic and hoping that works. 


    Oh, also, I have an otterbox on my phone (have had it on there practically since day 1, since the only reason I upgraded to a 4 was because I dropped my 3gs while running), which has a cover over the headphone jack, so I don't think the problem is that lent or anything else is getting in the actual phone.  It has to be the headphones. 

  • NeuroPAW Level 1 (0 points)

    If it's not dust in the jack then another option is that it is the headphones.  The wiring right behind the headphones jack can go bad over time.  This region of the wire tends to see the most bending/movement which could break the wires inside causing them to short or cross with each other.  you'll need new headphones.  On your next set I reccomend getting some heat-shrink tubing to put around this area, or careful application of electrical tape to strengthen this area and prevent it from being too flexible.

  • Shesaysforever Level 1 (0 points)

    So it is amusing that the same problem with voice control and iPods has been also happening with iPhones! And this has been going on since 2010?? Ridiculous!


    My issue just started when I got a new aux cord for my iPhone to play music in my car. (The previous one was used and abused and started to short) so this new cord for unknown reason keeps activating my voice control (which I didn't even know I had!!!) and when I press the "cancel" for voice control it speeds up the music and starts skipping around like a scratched CD! Not only does this new cord activate voice control (which I have it turned off according to my settings) the cord also doesn't like to be touched in certain ways or it will skip to the next song or rather the previous song that played.... Which ever mood it is in. So my conclusion is that it's not just mics and earbuds... It's aux cords too.


    Hey APPLE, how about a solution already?? It's been 2 years.

  • marksd777 Level 1 (0 points)

    I have the SAME PROBLEM!!  I am tempted to just throw the **** phone away!!  I had the problem w/ my Iphone 4... thinking that it was a hardware problem... I bought an iphone 5... & am having the SAME PROBLEM!!!




    I am now sitting on hold w/ tech support.. for the 2nd time!!!  They've never heard of this problem.


    I'm going to email them a link to this board!!!

  • Phoenix3303 Level 1 (0 points)

    I think you better try this out guys .. I used to have the same problem ..

    There might be lint or some small dirt lodged inside the earphone slot .. just use a thin needle or something similar to carefully remove it from the hole ....

    Never had problems after that .. My guess is that it short circuits or something like that ...

  • Orangesoverapples Level 1 (0 points)

    My 4S does the same thing, actually I had sennhessier headphones that would cause the volume to go up and down randomly, then I started using the apple headphones and it worked fine. 


    I then used another brand and the voice control went crazy and started skipping songs and fastfowarding them, this happened a month after I started using the new headphones, before it was fine.  Ive tested the headphones and theres no problem, I use apple headphones and magically the problem is solved.   But I suspect this is only a temporary fix.  Has been working so far though.


    Its not a humidity problem for me since its mildly cold right now and Im not working out with it, it happens anytime I use non apple headphones with or without controls on them..  I unplug the headphones and the phones back to normal.


    I want to use other headphones other than apple, cuz quite frankly they suck something awful.

  • Overlord II Level 1 (0 points)

    LOL! i got a new similar thing with my Iphone 4
    ive had it for almost 2 years now n never had any problems. this is first time.

    it actually just opens voice control n gives random commands like calling people on my contact list or turnin music on/off. its taking lots of battery and also its making me suffer.

    i think there is something wrong with the main button. i believe it has nothing to do with microphone,since,like just now in a dead silent room i picked it up and it opened voice control and said ''sorry that's not an option!''
    also when i press the locking button it takes picture tho im not holding the main button.

    its killing me! after using all kind of Apple products im thinkin about moving on to android -_-'
    any helps for me? or should i just first put it in water then hammer it n then throw its out the window? (just in case to make sure the voice control wont never ever again pop up -_-)
    i also might try jailbreaking it :| i heard there are ways to disable it completely using those stuff. bt im nt sure since i spend lots of money on apps :|

  • Steve Bush Level 1 (40 points)

    Same problem with iPhone 5 - and had a ver. 4 also was going crazy.

    Here's what I've learned on both (applies to my MBP also with the track pad) Clean out any dirt or lint that can get into the areas which are sensative. In the case of the phones it took a toothpick whittled down to a tiny, sharp point a few cm long (use a razor or exacto blade) which you can really get into the headphone jack and the power charger. Poke around and go "fishing" - the tiny fibers on the wood act like barbs and hook the lint which has built up and gotten compressed into the jack and charger from using headphones and charging the phone. This seems to cause disturbance and the phone acts crazy.

    With the mousepad on the MBP I used a thin, but kinda rigid piece of plastic - like a gell that one puts on lights to color them in the theater (I work in TV). this slipped between the mouse pad and body allowed me to remove dirt stuck in there and the computer acted normal again.

  • hellomikky Level 1 (0 points)

    Yes. My problem seems the same.


    Sometimes it is really because


    1. It is dirty, sth inside actives the vioce control or stops the phone call automatically.


    2. The botton is pressed in order to change volume, then it didn't recover completely, it may also active the situation automatically.


    So...maybe you can try to clean it up and check whether it is toally recovered before being pressed.


    It seems that my earphone is back to normal in this way. But I still need to keep watching. Hope this would be helpful.

  • aleahas Level 1 (0 points)

    Wow! Same thing has been happening to me! Constantly now and I have never had this issue in the two years I have had my 4S! After reading these forms I cannot believe that this has been going on for 2 years and there is no real fix! I am tempted to throw the phone everytime this happens. Stuff like this makes me want to switch phones altogether....what is the point when I can't even listen to a full song on the bus or while working out without having to rip my earphones out? The headphones do not seem to be the problem as I have changed headphones, both still result in crazy fast forwarding and skipping of the song I'm listening to. Nor does cleaning out the headphone frustrating!!!

  • kookla143 Level 1 (0 points)

    I am experiencing this problem too, and it's getting worse. I wonder has anyone tried to replace the headphone jack?


    It's tricky working with cables and screws so small, but I know it's doable. I've replaced the battery on my 3gs a couple years ago, and that worked out. 

  • kookla143 Level 1 (0 points)

    i replaced the headphone jack and it fixed the problem entirely. As I was doing it, I noticed there was debris inside and just outside the headphone jack inside the phone. So, that would explain why some people were and were not able to fix the problem by cleaning out the jack with a qtip. Also, the headphone jack was a little loose inside. So I'm not sure if i didn't need to just clean it and tighten it and not necessarily replace the jack. But the headphone jack is such a pain to access inside the phone that I didn't want to chance that it wouldn't fix the problem.


    Anyway, if you want to try it, I got a new part here:


    ifixit is really reliable. It's tricky, but doable.