4 Replies Latest reply: Jul 21, 2010 4:30 AM by Mike Noh
Mike Noh Level 1 Level 1 (0 points)
I just downloaded the newest update and it kept saying an error has occurred.(unknown error 14)

Now, my ipad does not even restore and it would not even turn on.

What is this?

I am not happy with this.

I downloaded a new update and it basically made my iPad useless.

It doesn't even turn on, it doesn't do anything.

Please give me a respond as soon as possible and please fix this problem as soon as possible.

I actually found this very uncomfortable and unbelievable.

iPad, iOS 4
  • lllaass Level 10 Level 10 (168,600 points)
    Other people have had similar problems. I recommend that you find those past threads by searching, using the search function on the right, the iPad forum for: "14". There is only one page of results and about half seem relevant.
  • Debbie Adams Level 1 Level 1 (0 points)
    Have you fixed your problem? If yes, how? My friend and I both are dealing with the very same thing.
  • Mike Noh Level 1 Level 1 (0 points)
    No I have not. This thing is killing me. I don't know what the problem is.
  • Mike Noh Level 1 Level 1 (0 points)
    So I finally fixed the problem and I don't know how. Basically what I did was that I deleted the update installer and did everything again. But apparently it did its trick. This is what I did;

    Here's what I did (MacBook - Leopard -10.5.8):
    1) Assure that you have a good, reliable connection to the internet
    2) Unplug the iPod from the computer
    3) Locate the iPod update file on your hard drive. I found the file here:
    <HDD Device Name>/Users/<My User Name>/Library/iTunes/iPod Software Updates
    The file is named iPod2,13.1.3_7E18Restore.ipsw
    4) Delete this file
    5) Plug the iPod back into the computer and allow the restore process to occur.

    I tried everything and this was the only thing that worked. Good luck and hope it works for you too