4 Replies Latest reply: Jul 21, 2010 4:43 PM by iZian
iZian Level 1 Level 1 (70 points)
Hey guys; was texting away and got the message on the screen you get when you plug in some unsupported device.

Anyone had this issue? know if it is a fault?

BTW; I had nothing connected to the phone; bluetooth switched off also.
  • Triple22 Level 1 Level 1 (15 points)
    best guess is to connect it to your computer and click restore button, once thats done sync your iphone to your backup not as new iphone. might be a one of thing
  • DarkOneX Level 1 Level 1 (5 points)
    I have seen peeps that got messages like this and they were peeps who put on wet install screen protectors like Zagg Invisible Shield. Do you have something like this on yours?
  • Triple22 Level 1 Level 1 (15 points)
    I've never had this problem. i just thought i would suggest an option so that it might fix you're phone. If you already tried this and are still getting the same problem so i was no help! . Might be a hardware problem take it into apple explain the problem or take it to your carrier network to try swap the phone.
  • iZian Level 1 Level 1 (70 points)
    This was a one time thing I think.

    The meesage popped up and disappeared right away like something was plugged in and unplugged; then popped up again; when I pressed dismiss.
    It has not re-appeared since.

    this is out of the box iPhone 4 upgraded to 4.0.1 with no cases /protectors / accessories attached with the silent switch set to normal and typing an SMS.