2 Replies Latest reply: Jul 23, 2010 6:38 AM by joncymatix
Conquistador_123 Level 1 Level 1 (0 points)
I have installed iPhone Configuration Utility on a Windows XP SP3 machine.

However I am unable to do anything on it. When I click on the file in the menu bar File is highlighted but no menu's drop down. I can click on all the menu's but not nothing really happens when I try to start a configuration.

Any help with this issue would be greatly appreciated.

Thank you.
  • 1. Re: iPhone Configuration Utility
    DavidAReeves Level 1 Level 1 (0 points)
    We are having a similar problem. Is anyone else experiencing this issue and can offer any insight?

    Specifically, after installing .NET Framework 3.1 and then installing the IPCU, the application seems to launch and appear in the taskbar. However, the UI never displays. The application seems to be in a "hang" state.

    We've attempted to uninstall and reinstall IPCU but the issue has not been resolved.

    Thanks,
    David
  • 2. Re: iPhone Configuration Utility
    joncymatix Level 1 Level 1 (0 points)
    Windows version seems to be very buggy. I installed iPCU v3 on my Windows 7 laptop here at work and found that a number of things did not work correctly although the errors you both experience aren't what I have seen.

    I have a MacBook Pro at home so downloaded the OSX version one night and tried to create the same profiles at home that had failed at work on the Windows PC. All worked flawlessly. The Windows version of the application also failed to import the .mobileconfig files I had successfully created and deployed to devices and made the programme crash.

    Sounds to me like an update is required from Apple...