8 Replies Latest reply: Sep 17, 2010 6:29 AM by reccarey
jaydeevee Level 1 Level 1 (0 points)
Everything works well on my new iPod except that I cannot send emails. The message is that the server won't take the address. I have resynced to no avail.

iMac, Mac OS X (10.6.4)
  • Rider Level 2 Level 2 (210 points)
    I'm not sure which service you use, but you need to have the correct SMTP server and authentication information to SEND emails.

    Usually, to CHECK emails you don't authenticate through and SMTP server.

    Obtain the SMTP server address from your service provider - usually something like smtp.ispservice.net - and in the Mail Settings->Outgoing Mail Server section of your iPod, make sure the correct information is there. In the advanced area you may have to put in the correct port and authentication type, also, for your smtp server.
  • jaydeevee Level 1 Level 1 (0 points)
    Thanks. I assume that the SMTP server is the same as I have for my iMac. I have put that in by hand a couple of times to no avail. I use Embarqmail and have contacted them to see if they can help with no response yet. My incoming mail poses no problem. How can I determine if the port is the problem? I don't get an error message about that.
  • Rider Level 2 Level 2 (210 points)
    In the Outgoing Mail Server section of the email account on your iPod, try:

    SMTP server: smtp.embarqmail.com

    In the Advanced settings:

    Port: 25 or 587

    Your username should be your full email name, name@embarqmail.com

    As far as authentication, try password or SSL.
  • jaydeevee Level 1 Level 1 (0 points)
    Thanks again. Everything was set up as you suggested so I changed the port to 25 from 587. I still get the message that the server has rejected the address (even my own). Unless you have another suggestion, I guess I will call Apple.
  • jaydeevee Level 1 Level 1 (0 points)
    After a couple of hours with Apple techs, my problem was resolved by changing the outgoing server to centurylink.net. I presume this is a problem unique to Embarqmail subscribers.
  • Orchardman Level 1 Level 1 (0 points)
    I have 3rd generation iPod Touch and since updating the software to Version 4 recently I now cannot send emails; all emails received Ok.
    After composing and sending the iPod shows the copy of the email in "sent" folder but nothing actually sent. Immediately after pressing "send" there is a scrunching sound and immediately the email disappears whereas previously before the update there was always a pause as the system processed the sending.
    All settings and syncing with PC same as before the update.
    Anyone with any ideas please ?

    Orchardman.
  • Orchardman Level 1 Level 1 (0 points)
    I have now sorted this problem.
    The iPod contained email info of ISP receiving and outgoing servers that had been synced from my orig PC. When I introduced a new PC I did not tell the iPod to sync email details with the new PC and all worked OK. However it appears that in changing to update version 4 something caused this old info to become corrupted and problems arose with sending mail but there were no problems in receiving.
    I have now told my iTunes software to sync all details of email info with the new PC's details and today I have been able to send and recive emails via the 2 addresses my wife and I use.
    It seems it was a bit like the problem with photos and the need to delete the old photo cache.

    Orchardman
  • reccarey Level 1 Level 1 (0 points)
    I am evidently having the same problem with my new iTouch concerning sending e-mails with smtp.embarqmail.com. Do I change to smtp.centurylink.net or just centurylink.net?