12 Replies Latest reply: Oct 2, 2010 8:30 PM by arcdetriomphe
dschubb Level 1 Level 1
I've selected Sync notes with Outlook in iTunes but it doesn't happen. What to do?

Dell PC, Windows XP Pro
  • d1carter Level 1 Level 1
    I never have been able to sync notes. I can sync Contacts and Calendar but no Notes. I have checked and rechecked all the settings and everything looks right. When I sync, it appears to be syncing Notes but nothing happens. Maybe someone will come and rescue us.
  • rmward123 Level 1 Level 1
    I have the same problem. I am trying to sync notes via iTunes. However, I do get my mail and calendar from the wireless connection. Not sure if that makes a difference.

  • KeithJB Level 1 Level 1
    OK - I have this figured out I think I had the same problem.

    So what happens is there is now a setting on the iphone under mail, contacts, calendars under your mail account that says Notes on or off.

    I had Notes here set to On and then what happens is that the notes sync to a mail folder in Outlook. So I use IMAP for my email account and I now have a folder under my root folder called "notes" that contains notes synced from the iPhone.

    OK so now I have found the missing notes but I don't want them there - I want them to sync to the Outlook Notes app. So - what I did was to turn off Notes on the iPhone under my email account and now, notes from my iphone are no longer being synced to a notes folder in email but to the Outlook Notes app which is what I wanted
  • wisniak Level 1 Level 1
    Where exactly did you find the notes syncing checkbox?
    My Exchange account is set as Exchange, not IMAP, and I need it that way.

  • fabhawk Level 1 Level 1

    Same for me, I cannot find this "notes" checkbox. Please tell us where you found it !!!

  • iPhoneAddict09 Level 1 Level 1
    I had the same problem and this fixed it!! The "checkbox" is not in outlook, its in the iPhone settings>mail, contacts, calendars> under accounts, click on your mail account name.
  • wisniak Level 1 Level 1
    In another post it was suggested to deauthorize/reauthorize my iPhone with the PC it was connected to, then resync.

    Strangely enough, this made the sync notes option appear...
    Then you need to select whether to sync them with this PC or GMail.

    Then you need to go to iTunes, bottom of the Info tab, and select :sync notes with outlook".

    So far so good, but my notes did not sync with outlook...
    Tonight I'll check that they sync again with GMail (so that I'm not left w/o the ability to sync them at all...).
  • Smita Desai Level 1 Level 1
    This only works on Gmail if the user has Notes on Gmail servers. Not with Outlook. There is no Notes option for POP/SMTP accounts.
  • soffiler Level 1 Level 1
    I have the exact same problem as the first three posts: I can sync Contacts and Calendar to Outlook just fine, but Notes does not sync, nor create an error message. I discovered the same solution as KeithJB - my email account settings on iPhone had "Notes" switched on, and notes were in fact going to my email (Gmail in this case). HOWEVER! I switched that setting to off, and yet the sync to Outlook Notes still does not work.
  • JDtheMan Level 1 Level 1
    Exact same problem, I've tried everything, turning notes off in settings, setting replace notes with outlook on computer, nothing works. Even after I delete all the notes on the iPhone and sync again, it goes back to the same amount of notes that were successful synced on Aug 2. I've never been able to get it to sync either way since then (notes I create on iPhone are not stored in Outlook; notes created in Outlook not stored on iPhone. Definitely something wrong in the IOS.
  • arcdetriomphe Level 1 Level 1
    Same problem here. Tried to switch the gmail notes ON/Off, etc., but nothing works.
  • arcdetriomphe Level 1 Level 1
    This post solved my problem : http://discussions.apple.com/message.jspa?messageID=11996568#11996568

    Message was edited by: arcdetriomphe