Previous 1 2 3 4 Next 59 Replies Latest reply: Oct 19, 2010 9:13 AM by luv2ride Go to original post
  • Ralph Smith Level 1 Level 1 (45 points)
    Add one more name to the list.

    It's sad if we have to back up to an older version. Isn't Apple reading this???

    Also, if I do, I wasn't sure from the threads if that older firmware version IS or IS NOT compatible w/ snow leopard. I'm using leopard on this Dual G5.

    Thanks all!
    Ralph
  • John Galt Level 8 Level 8 (42,290 points)
    Ralph Smith wrote:
    Isn't Apple reading this???

    No.
    Also, if I do, I wasn't sure from the threads if that older firmware version IS or IS NOT compatible w/ snow leopard. I'm using leopard on this Dual G5.

    The Extreme's firmware is unrelated to a client OS. You may use any version of OS X or even Windows to administer the Airport Extreme.
  • allezrob Level 1 Level 1 (15 points)
    I need to add my name to this list.
    Airport Extreme and two Airport Expresses. More than twice a day the Extreme will hang with just the middle light showing. A quick unplug and replug will sort the problem but it's becoming dull and not what I expect from my Apple products. Am reticent to downgrade the firmware but may give it a go.
  • RMS Level 2 Level 2 (160 points)
    Same here. Can anybody confirm if the firmware downgrade works?
  • John Galt Level 8 Level 8 (42,290 points)
    RMS, read my reply of August 2 - the one with the picture.

    My Extremes were installed about 2003, and have been running 5.5.1 literally for years. I am unaware of any advantage offered by any subsequent version.

    I had numerous tear-your-hair-out problems with 5.6. Because of them, I never tried 5.7, but I am aware of some rare anecdotal reports of problems with it as well. They almost always concerned a multiple-Extreme deployment, such as in a school, so it's possible those same problems have arisen again due to the recent widespread proliferation of wireless devices. I can think of no other reason these Extremes should start to require frequent resets, though wireless interference certainly ought not to manifest itself in this requirement.

    If you downgrade, reconfigure the Extreme as if it were new. You should probably even perform a "hard reset" to ensure all internal parameters are reset. Don't try re-loading any saved configuration, if the base station configuration had been saved under a later firmware version that technique probably won't work.

    I suggest you try it. You can always upload a later version.
  • WebSmiths Level 1 Level 1 (0 points)
    Hi John,

    Do you know, actually I'm sure you do, if that older firmware version will support WDS with a relay and remote? My relay is an express and the remote is the problem child (the white saucer). The remote is too far from the internet router where my new square Extreme is but quite close (especially w/ a recommended antenna (same symptoms w/ and w/o the antenna)). BTW, when that old one is working that antenna really does extend the range!

    Thanks!
    Ralph
  • John Galt Level 8 Level 8 (42,290 points)
    Yes, WDS was implemented in the original Extreme release, so it will continue to work with 5.5.1 if you with to try it.
  • Paul Galati Level 1 Level 1 (115 points)
    To update my previous post, the 4 Airport Extremes are all now running firmware 5.5.1. I believe it is too early to tell whether or not this is a long term fix but I will keep tabs on their reliability and will repost back next week.

    Paul
  • Paul Galati Level 1 Level 1 (115 points)
    Since having 4 Airport Extreme 802.11g (UFO) base stations on our network, I typically have to reboot at least 1 base station each day. Since downgrading the firmware from 5.7 to 5.5.1 a few days ago, all 4 have remained accessible. It may be just a bit too early to consider this solution permanent, but the results are certainly positive.

    I will report back again sometime late next week unless a base station becomes unresponsive before then.

    Have a safe and happy Labor Day weekend.
  • Paul Galati Level 1 Level 1 (115 points)
    FYI:

    Downgrading to 5.5.1 pretty much solved the problems with the base stations. All 4 have been available for a week straight with no reboots needed. Here are the steps I took to downgrade from 5.7 to 5.5.1

    Probably done best connected via ethernet cable rather that wireless.

    Open Airport Utility and highlight the base station.
    Access the Base Station menu and choose restore default settings.
    Highlight the name of the new base station once it reboots and is available.
    Access the Base Station menu and choose upload firmware.
    From the pulldown, choose 5.5.1 and choose OK.
    Once rebooted, reconfigure new base station as needed and enjoy stability.

    Paul
  • John Galt Level 8 Level 8 (42,290 points)
    You pretty much confirmed what I've suspected Paul, though it would be nice to hear how the others have made out. For now I'll assume downgrading solved their problems and no news is good news.

    Like I said my Extremes have been running 5.5.1 for years and I can't remember the last time I've had to reset one.

    Thanks for the update!
  • MojoDK Level 1 Level 1 (0 points)
    I'm having problem with my new Apple AirPort Extreme too. Several times a month it just drops connections and I have to reboot it for it to work again. Sigh! My fiber provider has been monitoring the line and they are 100% sure that problem is "at my end" - the fiber connection is steady, so it must be the Airport Extreme.

    This I cannot live with since I run gameservers and teamspeak on my network.

    Has Apple confirmed a problem with this router/firmware?

    Thanks.

    Mojo
  • John Galt Level 8 Level 8 (42,290 points)
    MojoDK wrote:
    I'm having problem with my new Apple AirPort Extreme too.


    Mojo, if yours is indeed the new, "square", 802.11n Extreme, then you ought to post your question in the following forum: AirPort Extreme (802.11n). This thread concerns an issue with its predecessor.

    Has Apple confirmed a problem with this router/firmware?


    Just in case you're referring to the older, "round" Extreme (see my earlier post - the one with the picture): No, and they're not likely to for a number of reasons, not the least of which is this AEBS hasn't been sold for over three years.

    There were probably some notes attached to Software Update's availability notification for firmware releases 5.6 and 5.7, but I don't remember what they might have been. Even if I did the problems those releases were intended to address were likely to be vague (compatibility and performance issues etc).

    Here's a rather old thread describing the problem with 5.6: AEBS firmware 5.6 bugged: downgrade to 5.5.1

    and another with 5.7: Airport Extreme Hangs with Firmware 5.7

    It's very rare for me not to advocate updating Apple firmware when an update becomes available. This Airport Extreme issue is one exception (iOS 4 for the 8 GB iPod Touch is another).

    I am unaware of any disadvantage to running firmware 5.5.1.
  • NeilBowD Level 1 Level 1 (0 points)
    So I've taken the leap of faith. Downgraded to version 5.5.1 and will post the results in 48 hours. Under the previous version 5.7, I would've reset the network at least twice so it can't be any worse.


    Special "Thank You" to Paul and all the rest of the Apple community for their suggestions. It makes delving into the unknown so much easier - and now I can tell my 7 year old to stop unplugging stuff when it doesn't do what it is supposed to.....

    Neil
  • JTerp Level 1 Level 1 (25 points)
    I have also started experiencing the daily need to shutdown the computer and unplug my Comcast modem and my Airport Extreme (the round one, using 5.7) and leave both off for one minute before plugging the Comcast modem in again, waiting another minute to plug in the Airport Extreme and another minute before turning on the computer. Works every time but it's starting to be a pain and it has happened only twice, both times in mid-afternoon, which has made me suspect Comcast is doing something. Otherwise all is ok.

    My guess is that the computer is losing its connection to the Airport and/or the Airport loses its connection to the cable modem because of losing their respective addresses. This has happened very rarely before and I have always assumed it's because Comcast is changing its IP addresses again. They don't do it often, which is why I am concerned because this has happened for two days straight.

    Hope someone can figure this out. It's a pain doing all that unplugging and replugging.

    Thanks!