0 Replies Latest reply: Jul 26, 2010 2:13 AM by MaxZephyr
MaxZephyr Level 1 (0 points)
I just recently installed a native iPhone app on my iPad 64gb + 3G, but it was horribly buggy, and would crash constantly. At one point, it locked up ios, and I was forced to do a hard reset of the iPad.

I have never hard reset the iPad prior to this occasion, which is why this was so strange; In performing the hard reset (sleep/wake button + home button) as I have done on my iPhone, the screen displayed the red "swipe" to turn off the device, and then went to a black screen. The usual silver Apple did not appear, and the screen went black after still holding for about 30 seconds.

Called a few friends that had iPads, and here was the result:

16gb WiFi (3.2) - Silver Apple (SA)
64gb W+3G (3.2.1) - Black (B)
16gb W+3G (3.2.1) - SA
32gb WiFi (3.2.1) - SA
and mine...
64gb W+3G (3.2.1) - B

I tried doing a restore from iTunes: black screen... Recovery mode restore: black screen...

Then after reading a few forum posts, I tried the DFU mode restore, and I was able to get the Silver Apple.

Was it the 3.2.1 update? An app (unlikely)? Or, a corrupt backup?

After the DFU mode and restore, and the result is: Black Screen

Is this a result of a corrupt backup, or something that went wrong during a sync, and should this even matter, as long as I can power the iPad down after holding the two buttons down?

What does your iPad do?

iPad 64gb Wi-Fi + 3G, iPhone OS 3.1.2