3 Replies Latest reply: Apr 29, 2011 12:49 PM by dennisfrommanila
arizo15 Level 1 Level 1 (0 points)
When sending an email through various email accounts on my iPhone it won't work and I get this message:

"A copy has been placed in your Outbox. No password provided.
Please go to Mail Account Settings and enter a password."

What password are they talking about? I have gone into the settings for each account and have put a password for each smtp outgoing mail server and also have made sure each server was turned on.

I am not sure what more to do. Any help would be greatly appreciated.

iOS 4
  • lordnoak Level 1 Level 1 (0 points)
    I am having the same problem. One email I replied to gives me this error (it has an attachment) I tried replying to another email and it worked. Do you get this error when sending any emails?
  • um yeah that... Level 1 Level 1 (0 points)

    I am having this exact same issue. Was there ever a resolution? It seems that I can reply/forward emails that do not have attachments, but if I try to forward an email with an attachments, I get the same error. "A copy has been placed in your Outbox. No password provided. Please go to Mail Account Settings and enter a password."

    My password is already entered in the outgoing server, I have checked it multiple times as well as deleted and re-setup the account, in addition it does send out some emails just not all of them.  Please let me know if you can help! Thanks.

  • dennisfrommanila Level 1 Level 1 (0 points)

    unfortunately it seems to be that its not possible to send an email with an attachment. basically i think you could just send a file manually (photos, notes or any other files) that is possible to send via email.