5 Replies Latest reply: Oct 27, 2010 5:50 AM by Guixxx
Caroneal Level 1 Level 1 (0 points)
I have 3G but would prefer to use the wifi connection when it is available, such as in my home. But the Att connection seems to be the default. How can I make wifi the default Internet connection?

MacBook Pro, Mac OS X (10.5)
  • OrangeMarlin Level 5 Level 5 (5,140 points)
    Caroneal wrote:
    I have 3G but would prefer to use the wifi connection when it is available, such as in my home. But the Att connection seems to be the default. How can I make wifi the default Internet connection?


    By default, your iPad connects to known WiFi connections first. If none are available, it then connects to 3G.

    There must be an issue with your iPad's setup that's keeping it from connecting to your local WiFi connection. You can turn of 3G in Setup, Cellular Data, Off. But this is really not the way the iPad should work. I'm curious when you turn off the 3G if it will connect to the WiFi in your house. I'm guessing that it won't, probably because of a password.

    Go into Setup, WiFi, and see if your network shows up. If it does, then try to connect. Also make sure that "Ask to Join Networks" is On.

    Let's see if this doesn't work. But you should NEVER have to choose between 3G and WiFi. The iPad should do it for you.
  • red555 Level 4 Level 4 (2,550 points)
    Plus, you can turn off 3G and only turn it on when you are out of wifi range.
  • David_o99 Level 1 Level 1 (70 points)
    What makes you certain it is using the cell data as default? The At&t logo will always be in the top, but it doesn't mean it is using it. If there is a WiFi connection the iPad will use it instead.
  • Caroneal Level 1 Level 1 (0 points)
    Yes, my network does show up and I enter the password. I have taken your advice: I turn off cellular service and then wifi takes over. Thanks!
  • Guixxx Level 1 Level 1 (5 points)
    Hi,

    Does that apply to the iphone too?

    So wifi is default if there's a connection?

    Thanks,

    Gui