1 Reply Latest reply: Aug 6, 2010 3:22 PM by Allan Sampson
Schwaben10 Level 1 Level 1 (0 points)
How do I stop MobileMe from syncing my Notes? (It always overwrites the new note with the old one!) And it creates duplicate Calendar events. Now several of my appointments appear 4 times!

iMac, Mac OS X (10.6.1), Mac
  • Allan Sampson Level 10 Level 10 (123,370 points)
    You can sync notes direct with the Mail.app on your Mac via the iTunes sync process and the same for contacts and calendar events, or over the air with your MobileMe account on your iPhone.

    Are syncing calendar events direct with iCal on your Mac via the iTunes sync process as well as syncing Calendars over the air with your MobileMe account on your iPhone? Doing both will duplicate the calendars and calendar events on your iPhone, and the same for contacts.

    If you are syncing Notes direct with the Mail.app via the iTunes sync process, you deselect syncing notes under the Info tab for your iPhone sync preferences with iTunes.

    If you are syncing Notes over the air with your MobileMe account on your iPhone, go to Settings > Mail, Contacts, Calendars. Select your MobileMe account. Turn Notes off for over the air syncing.