Previous 1 6 7 8 9 10 Next 145 Replies Latest reply: Jun 10, 2014 2:41 PM by norman from santa monica Go to original post Branched to a new discussion.
  • threeofcloves Level 1 Level 1 (0 points)
    Thanks for the suggestion. I've tried changing the Login Items and no bueno. I didn't try the reboot, though, for fear that I'll lose everything on here.
  • mac07 Level 1 Level 1 (0 points)
    Had a nightmare about trackpad problem since yesterday. Find the solution yesterday. Sometimes the solution is so simple that would amaze you. I just needed to clean on side of trackpad for dust, which was blocking sensor. More details on below website, which i found very useful.

    http://www.fivecentnickel.com/2007/11/18/fixing-a-macbook-pro-trackpad-button-th at-sticks/?#comment-213572
  • exigence Level 1 Level 1 (0 points)
    Thank you, but the problem that person described isn't quite what I think many of us are experiencing.

    Speaking of which. Anyone have any luck with this?
  • teemyster Level 1 Level 1 (0 points)
    I've also been experiencing this issue. I have some information that might add interest to the case.

    I have a MacBook Pro (released 2009) and regularly use my Wacom Tablet mouse with it. This issue isn't constant, but happens randomly every once in a while mid-use. Interestingly, using the tablet mouse produces the same issues as the trackpad (locked dragging among other things), which reinforces that point that it's a software issue.

    Some other things my problem includes that haven't been mentioned:
    - When hovering my cursor over the dock, it will show the label of the first app I hover over, but the label doesn't change/move as I hover over others. To see another label, I have to move my mouse off the dock and bring it back to the other app.

    - When middle click scrolling (in Firefox) the scrolling graphic appears, but I'm unable to scroll by moving the mouse up or down.

    - The cursor graphic itself also tends to be "stick" -- if I'm in a block of text, the cursor will look like an "I" until I click somewhere else.

    This issue is really getting irritating, so I'm hoping Apple will officially address it soon. The service we've been getting so far is not adequate.
  • exigence Level 1 Level 1 (0 points)
    Recently had to install 10.6.0 onto a hard drive, direct from the first retail discs of Snow Leopard.

    In the time I was using that, this little "sticking" thing didn't happen once.
  • exigence Level 1 Level 1 (0 points)
    Was playing around with this little issue. Disabling "dragging" under System Preferences > Trackpad helps with the responsiveness in that it gets rid of that little sub-1-second delay in tapping to click, but every now and again, a tap is still registered as if I clicked down and held the trackpad down. Particularly so when command-clicking to open a bookmark in a new tab while a page is loading, or when something's otherwise "going on."

    So basically, same old problem that apparently nobody can fix. Pretty annoying. Don't know what else to try.
  • Vivek V. Level 3 Level 3 (615 points)

    Try removing the battery and powering your mbpro strictly off of the charger.  If it works, then you might have a swollen battery obstructing the trackpad.  This very problem happened to me, where i could move the cursor but it would automatically drag and was unable to click.  gl

  • D Berry Level 1 Level 1 (0 points)

    I agree with the swollen battery. This happened to me. Swollen battery put pressure on the trackpad from underneath. The trackpad would get stuck and the screen would highlight everything.

     

    Installed a new battery and the problem went away. If you turn your laptop over and the battery cover is not flush with the case then you should replace the battery.

  • nlk000 Level 1 Level 1 (0 points)

    I have a problem when selecting content. I have to select all of it or just one word. I am not able to select a paragraph while  using the mousepad for dragging. i cant drag a window to resize it. I have no issues with the other functions like two figer tap or four finger taps. please advice

  • etlund Level 1 Level 1 (0 points)

    I've got a 2011 15" MBP running Lion and a Magic Trackpad and the problem happens on both (i.e. not a hardware issue).

     

    However, I think I found a solution that actually works, and is not a hack:

     

    1. Go to System Preferences > Universal Access > Trackpad Options...
    2. Uncheck the "Dragging" box.

     

    This disables the option of "tapping the trackpad twice and then dragging it without lifting your finger."

     

    So far this has worked for me.

  • radium226 Level 1 Level 1 (0 points)

    I've had the same problem and was able to solve it by killing my login items (as recommended elsewhere in this thread).  The three I killed were VMware Fusion Helper, RightZoom, and USB Overdrive.  I'm not sure which fixed it, but I suspect any of the three could have caused it since they all tweak mouse clicks in one way or another.

     

    Hopefully USB Overdrive will be fixed (or maybe it already has been I haven't checked) as I hate the standard Apple mouse accelleration curve (or lack thereof)...  Anyway, loving the Lion guestures now that they work!

  • rickfromwilmette Level 1 Level 1 (0 points)

    Same problem.  mac book air.  If this is software, and if Aple is not posting a fix so that I have to go to their store, I am not going to be happy.  I canot use my laptop right now.  Very annoying.  I expect better.

  • haydenfromcarindale Level 1 Level 1 (0 points)

    I had the same issue.

     

    Ie. tap- drag or click - drag on my MacBook trackpad would not release files and folders in the finder.

     

    The problem : Iscreen server on osx 10.7.2. After it was uninstalled it was fine. The problem occurred immediately after I installed it.

     

    Iscreen connects to my iPad / iPhone to provide a wifi connected secondary display. I reported this bug (seemingly) to the developers of Iscreen.

     

    Might not be the solution to everyone's version of this problem but it worked for me.

  • zero-out Level 1 Level 1 (0 points)

    from MacRumors: "I shut off Bluetooth, and the problem IMMEDIATELY went away."

     

    Yep. Only thing that worked for me. I can actually live with that.

  • zero-out Level 1 Level 1 (0 points)

    Scratch that one, problem springs back. What kind of critter is this thing? You do something strange, spin three times, and it releases just enough to give hope, then it grabs you into the pit again.

Previous 1 6 7 8 9 10 Next