Previous 1 2 3 4 5 Next 145 Replies Latest reply: Jun 10, 2014 2:41 PM by norman from santa monica Go to original post Branched to a new discussion.
  • b leo Level 1 Level 1 (135 points)
    Did you try disabling Tap to Click? If you read the forums, people are reporting that it works for them, at the expense of tap to click.
  • chess24 Level 1 Level 1 (0 points)
    Yes. I disabled "tap to click" and the problem re-appeared this morning.
  • chuck50dc Level 1 Level 1 (115 points)
    I've had the problem increasingly over a few weeks and only today searched out this thread.

    FWIW, I checked my prefs and I did NOT have any single-finger options checked. So I'd rule that out as a key variable. (Just to try, I did check a couple ON, and it doesn't seem to make any difference so far.)

    I thought it was the physical trackpad maybe shorting out intermittently.

    Chuck B
  • sp3ci4lk Level 1 Level 1 (0 points)
    This issue is not resolved by tweaking settings. Apple is going to have to issue an update to fix this. I'm currently having to use a mouse with my notebook because this issue seems to be happening more and more frequently, and it's REALLY become frustrating.
  • GrowingViolet Level 1 Level 1 (0 points)
    I'd just like to chime in and say that I am also having this problem. Sometimes it fixes itself, for what reason I cannot discern, and most other times I am forced to restart the computer. It is immensely frustrating.
  • Billy Bob 5 Level 1 Level 1 (0 points)
    I've been having the same problem since installing the trackpad update. Come on Apple, this shouldn't be hard to fix, considering we know what caused the problem.
  • Chimbisimo Level 1 Level 1 (0 points)
    Actually, it just worked for me. Not the first time, but the second time.
  • zabbarob Level 1 Level 1 (0 points)
    I am experiencing the same problems on a MacBook 13", bought in October 2009. Trackpad gets stuck on drag/pressed/select state (whatever) and the problem occurs randomly.

    I first tried simply close the lid wait until the system's in sleep mode, then reopen the lid. This worked sometimes, but not all the time. The general "solution" that works every time seems to be to reboot.

    I've now attached a USB mouse after the problem occurred this time. I could work with the mouse, it did not select or drag anything, but left-click did not work.

    I could left-click with the trackpad though (actually needed to click twice for a single left-click). But moving the cursor with the trackpad resulted in the drag/pressed behaviour again.

    After using the combination of mouse and trackpad for a few minutes, the trackpad exited drag/pressed state.

    I have still connected the USB mouse, but am able to use the trackpad again now. It did not yet re-enter the drag/pressed state, but I assume that this might happen again (even with the mouse connected).

    I am also experiencing these problem only since a few weeks. I have now turned scroll-with-inertia off, hoping the problem will not or less often occur without it.
  • sp3ci4lk Level 1 Level 1 (0 points)
    Turning off inertia or toggling any other setting will NOT correct this issue, as multiple other people have reported. I've tried everything, and a few times I thought I'd "fixed" it, but it always came back.

    Thursday night I reinstalled OS X (clean install after a backup), ran software update and installed everything BUT the multi-touch update, and I haven't experienced the issue once - compared to multiple times a day, each day, since having previously installed the update. I sent this feedback to Apple, along with the previous data captured by the diagnostic software they sent me.

    Soooo...if you must, as I did, a clean reinstall will restore your trackpad to working order.

    PS - I had tried a "lazy" reinstall prior to the "clean" reinstall. It didn't work.
  • chess24 Level 1 Level 1 (0 points)
    Further to the experience reported on the 25th August, the problem has not appeared in the last few days. Perhaps I've fully exited from the system and re-booted. Anyway, the problem is not resolved as I no longer have access to the full functionality of the trackpad or magic mouse (a piece of kit purchased specifically for the access it gives to this functionality.)
  • pmoelgaard Level 1 Level 1 (0 points)
    Only changing the settings the TrackPad is likely to solve the problem until there is a new update, however I do have an alternative to restarting when having gotten stuck in the mess of a locked dragging mode on the trackpad.

    It appears that Right Clicking, keeping the button depressed while selecting something on the Context Menu, seems to release the lock as well.

    Still not a solution, but it beats restarting the entire OS.
  • elgreco75 Level 1 Level 1 (0 points)
    same problem here... let's hope in a fix
  • Cliff001002 Level 1 Level 1 (0 points)
    Try double tapping on the trackpad, don't push it so it makes a clicking noise, just double tap it. usually stops it for me.
  • lzawacki Level 1 Level 1 (0 points)
    I am having the same problem, but I'm not sure its related to the trackpad update or any system preference settings. I have a white macbook purchased in November 2006. I've been having this problem on and off for the last couple of months. The mouse will constantly drag/highlight things and it won't stop. I can't get it to stop in any way (adjusting settings, plugging in a usb mouse, restarting the computer). Previously the problem would just stop. But for the last few days I've had this problem and nothing it won't go away. I don't know what is causing it, but I don't think I downloaded a trackpad update (that might be for newer macs with trackpads that are newer than mine). I repaired permissions and verified and repaired my hard drive but nothing has worked. I ran TechTool Deluxe and there were no problems found with my computer. Since plugging in a usb mouse doesn't solve the problem my guess is that its somehow software related. I've tried everything in my arsenal to fix this problem but its not working. I would love to find a fix for this issue but the posts here seem to be focused on newer macs with different trackpads than mine. I wanted to put it out there that its happening on older macbooks too. No single click drag option for me. No trackpad that clicks. Just simple two finger scrolling and tap to click (and turning off both didn't help either). Here's hoping we find a solution soon!
  • Lo-fi guy Level 1 Level 1 (0 points)
    This sounds like a hardware issue rather than the software bug that most people are reporting. It could be from a warped battery pressing up against the trackpad. Try removing the battery and running it off the wall charger, just for diagnostic purposes. To see if the battery is warped, remove it and lay it on a flat surface (try both sides) and see if it rocks.
Previous 1 2 3 4 5 Next