Previous 1 4 5 6 7 8 Next 145 Replies Latest reply: Jun 10, 2014 2:41 PM by norman from santa monica Go to original post Branched to a new discussion.
  • Mick_M Level 1 Level 1 (0 points)
    Forgot to mention one other thing. When this does occur, you can hit the escape key and then click in the same region where you started the drag. This doesn't fix the problem (it'll happen again with your next drag) but it does allow you to get on with it until the next time you need to do a drag operation.

    All these restarts are killing me...
  • viellen Level 1 Level 1 (0 points)
    Just to follow up on my Mid 2009 15" Unibody, I disabled just 'Drag Lock' and within a few days the issue returned. I then disabled 'Dragging' and have been fine for almost two weeks now. I'm frustrated with the work-around because I like 'Dragging' and 'Drag Lock' but at least I've been able to keep 'Tap to Click'.
  • mellomusicgroup Level 1 Level 1 (0 points)
    mine too. everything is constantly dragged/highlighted. I can "click" my trackpad by touching the corner of my laptop. this is all the time now - computer is worthless - have to use the wife's laptop just to complain. I've done the battery change - no. I've done the trackpad options - no. I've tried so many things, even reinstalling everything - no. APPLE PLEASE RESPOND TO YOUR CONSUMERS!!! Happened after the most recent update I downloaded 11/24/10. HELP APPLE, Your genius bar is not quite gifted enough to solve this problem for me. I can't afford to send my laptop off for weeks, unless you want to start giving loaners.
  • essd Level 1 Level 1 (10 points)
    Mellonmusic,

    Did you try the double-tap method reported in the first message on the top of page 5 of this thread? That method has worked flawlessly for me!
  • jmon2010 Level 1 Level 1 (0 points)
    I have been having this problem for some time now. I found that if you click and hold the mouse with your thumb and tap the trackpad two or three times with two fingers, it seems to go away every time. I was determined to find a way around this without restarting my computer every time. Random fix but it works.
  • Mick_M Level 1 Level 1 (0 points)
    So that solution doesn't work for me. I don't understand why it matters that your "thumb" (vs any other appendage) on the mouse matters. Perhaps a better explanation of your solution is in order.

    I've come to my own conclusion about what's up with this mega-infuriating bug, and I'm unclear it's Apple's problem. I have 3 different accounts on my laptop that I use for different purposes and I've only ever seen this problem on one of those accounts. What makes that account unique is that only in that account have I tried out several different utilities for controlling my magic mouse - notably BetterTouchTool and others. I'm currently using BTT in that account but I've also tried MagicPrefs and jitouch in the past (although I don't recall this problem before I settled on BTT). Rather than ask everybody to respond with their configuration details, how about I ask the following question:

    Is there anybody out there having this miserable problem who DOES NOT use the bluetooth magic mouse AND some other mouse enhancement software such as BTT or any of the ones I mentioned? It may be that the magic mouse is not part of the equation, but we can figure that out later. Here's hoping we can solve this problem, which inflicts me every single day!
  • Mick_M Level 1 Level 1 (0 points)
    So nobody responded. Either people are no longer concerned or in fact this issue IS related to installed magic mouse and/or trackpad enhancement software such as BetterTouchTool. I'll try once more then and change the questionnaire to:

    If you are experiencing this sticking mouse-down issue, are you also running BetterTouchTool or some other kind of magic mouse and/or trackpad enhancement software?

    I get to be the first responder , and I confirm that I am using such software. Anybody else?
  • viellen Level 1 Level 1 (0 points)
    The problem happens for me on both of my accounts and I do not use a Magic Mouse or any other third party mice or utilities.

    The issue has lessened since I disabled dragging and drag-lock. It's only happened once in the past two-ish weeks. None of the tips on tapping with multiple fingers on different parts of the trackpad have helped; I always have to reboot.
  • mr94040 Level 1 Level 1 (0 points)
    I also have this problem. Macbook Pro Late 2008.
    I started having it a couple of months ago...coinciding with installing PokerTracker3 and Postgres 8.4 with Pokerstars. Anyone else running that software?

    I notice that if I close the PokerTracker, it seems to fix the problem. But, it's inconsistent. That is, I don't always have the problem when running the software and I have the problem sometimes after exiting but still running Postgres.

    Also have EyeTV and Quickkeys running in the background...
  • mr94040 Level 1 Level 1 (0 points)
    I think I've figured out what's causing the problem on mine. I can duplicate at will.
    If I put any pressure on the battery/harddisk cover, the problem occurs. Releasing the pressure causes the problem to alleviate. I've tried reseating the battery and the cover. Doesn't change anything. The problem does not exist if there is no pressure on the underside of the laptopb but reappears once pressure is applied...

    Frustrating. Not sure what Apple would do about it. I'm assuming an external trackpad or mouse wouldn't cause the problem
  • DenverDon Level 1 Level 1 (0 points)
    My MBP 15 won't drag and move/select anymore. Out of the blue today. Horribly frustrating. The tap tap solution didn't work. I hope I don't have to replace hardware that's only 6 months old!
  • Bryan Owens Level 1 Level 1 (85 points)
    My Macbook seems to be doing the same thing. I was holding it and accidentally squeezed the battery cover. Now my trackpad is useless. The cursor moves but it behaves as though it is constantly being "pressed down". Everything is either selected, highlighted or dragged. I have tried removing the battery but nothing changes. This has turned my laptop into a desktop (since I now have to use an external mouse with it). Anyone have any suggestions other than going to the Apple Store?
  • mr94040 Level 1 Level 1 (0 points)
    This seems to be a workaround for me: remove the battery and work only on electrical power. It fixes my problem immediately. BTW, if I then replace the battery and cover, it works properly until I put pressure on the battery cover again.
  • ekrock12345 Level 1 Level 1 (0 points)
    I am having the same problem on my 15" unibody MacBook Pro purchased in November 2008. The problem started in recent months. Here's what I've observed:
    0) First, I have all of the One Finger options unchecked, so that doesn't solve the problem.
    1) When my MacBook is at home on my desktop (which means it's plugged in to an external 24" display, keyboard, and ergonomic mouse) this problem doesn't seem to happen much if at all. (I can't remember for sure if I've EVER seen this problem occur in that configuration.)
    2) But when the MacBook Pro is running in standalone mode (with or without an external mouse), the problem has been happening frequently for me since I first noticed it in November 2010.
    3) I thought perhaps my mouse was the problem so I replaced both my large ergonomic mouse and my travel mouse. Didn't help.
    4) I thought it was a hardware problem and Apple kindly replaced my TouchPad under AppleCare this week ... but then I saw the problem again last night at my ski cabin. So this appears to be some kind of an OS-level issue, not a hardware problem.
    5) When this problem started, I was still running 10.5.8. I recently updated to 10.6.5. That hasn't changed the situation.

    Only solution is a system restart, which causes me to lose any unsaved state in browser windows, so yes, this is a disaster when it occurs. Plus, when I restart, the problem frequently quickly recurs. I wasn't able to use my MacBook at all last night. I'll guess I'll be going to the Apple Store again. But what can they do? Apple - help!!!
  • ekrock12345 Level 1 Level 1 (0 points)
    Now having read the entire thread:
    1) I don't think it's a heat-related problem because I'm seeing this problem when I work at my ski cabin at Lake Tahoe. In fact, I was wondering whether it was condensation occurring when my laptop went into a warm cabin after being in a parked car outside. But it isn't that either. The problem occurred for me last night after the laptop had been sitting inside for 4.5 hours at 60 degrees, and it occurred this morning after it had been sitting inside all night at 68 degrees.
    2) Problem occurs even when I have external mouse attached and am using that, not TrackPad, which is my normal mode of use.
    3) Two finger click seems to briefly resolve problem but then it immediately recurs. Like right now. Also, once this problem starts happening, the text insertion point seems to start jumping around, which makes editing impossible.
    4) I have ALL of the TrackPad options unchecked.

    This problem is an absolute disaster and it makes me seriously consider buying a cheap laptop PC as a temporary workaround so I have a computer I can reliably edit with while traveling. I can't work remotely at my ski cabin when the MacBook is acting like this.
Previous 1 4 5 6 7 8 Next