5 Replies Latest reply: Nov 2, 2010 8:30 AM by daultm
Spieri Level 1 Level 1 (0 points)
My iPhone 3GS just shut down and won't do anything. I've tried pressing the top button, toggling the top and bottom button, plugging in to charge it, and syncing it, but it just stays black and non-responsive. Any suggestions?

3GS
  • 1. Re: iPhone Shut off and won't turn back on
    paulking Level 1 Level 1 (5 points)
    Did you try holding the sleep and home buttons down simultaneously for about ten seconds? (till the Apple logo appears)

    My phone did the same thing as your and this kick started it.
  • 2. Re: iPhone Shut off and won't turn back on
    daultm Level 1 Level 1 (0 points)
    Im jumping this thread cause I don't see a thread addressing my issue. Iphone 3G with os4.
    Not functioning:
    1. when I plug into charger, get dim Apple logo with ball (not turning)
    2. Holding Power/Sleep button causes no change
    3. Holding Sleep/Home button does not turn off logo.
    3. No reaction in iTunes.
    4. Tried restore (Home + Sleep) repeatedly, no change.
    5. Switched Batt, LCD, MainBoard, Connector. No change. Next is Audio/Power strip.
    Any suggestions would be appreciated.
  • 3. Re: iPhone Shut off and won't turn back on
    WGirot Level 1 Level 1 (10 points)
    You have to keep it plugged in just like any smartphone. It will be a few minutes before it starts working.

    If this does not work you may have a hardware issue with either the battery or display.

    If you have had it less than a year, get off this website and just go have Apple replace it.
  • 4. Re: iPhone Shut off and won't turn back on
    WGirot Level 1 Level 1 (10 points)
    Home + Sleep does not restore. It simply resets you need to put your iPhone in recovery mode (hopefully you backup your phone frequently):

    1. Open iTunes.

    2. Connect iPhone to Computer.

    3. Press and hold the Home and Sleep/Wake buttons simultaneously.

    4. As soon as the screen goes black release the Sleep/Wake button BUT continue holding the home button until you see a pop up a message in iTunes telling you that it has detected an iPhone in recovery mode.

    5. Sync and restore.

    Hope this helps. Please let me know if it does not so I can provide more help.
  • 5. Re: iPhone Shut off and won't turn back on
    daultm Level 1 Level 1 (0 points)
    Thanks. I did exactly.
    First, the dim logo with wheel doesn't go off, been on for hours, plugged into charger or not.

    When I hold down both, plug into iTunes, only thing that happens is logo dims down after about 3 minutes, let off Sleep, held Home for 6 more minutes.
    Logo still there.