3 Replies Latest reply: Aug 12, 2010 7:33 PM by mooploops03
mooploops03 Level 1 (0 points)
okay...i'm sure there a lot of topics on this, but i can't find anything is fixing the issue. i traded my 32gb ipod for a 16gb iphone 3G. i traded it mainly because i wanted to unlock it to t-mobile. i wanted to updated it to ios4 so i wouldn't have to keep unlocking it after each iphone/ipod update. so i updated it, and it went into recovery mode. i tried putting it into dfu mode, and it's stuck in recovery mode. i've tried restoring it and it just loops back into recovery mode. i've tried the whole "hold down the both buttons and release the sleep button but hold the home button until this happens" thing. i'm starting to get really frustrated. i tried uninstalling itunes and reinstalling itunes and the same thing happens. NOW.... i'm getting an error that says that itunes cannot recognize this iphone because of an unknown error. do i need to downgrade os? how do i do that? i just need to be able to get it out of recovery mode so i can unlock it. any suggestions would be greatly appreciated! thanks in advance!

mac g4, Mac OS X (10.4.11)
  • savesomeup Level 1 (0 points)
    I had the same issue. After updating to the new OS4, my iphone failed on a restore. It was stuck in recovery mode. You have to hold down the home key for 7-10 secs, connect to PC(if that's what you are using) and plug into iTunes. Keep holding the button down until iTunes recognizes the phone. You will be given an option to restore to old or update and restore as a new phone. I did the update and restore as my old backup file was corrupted somehow. Unfortunately, I lost everything since my last sync. Still trying to figure out how to extract contact and pic data from an old backup i had saved on a thumbdrive. Good luck!
  • mooploops03 Level 1 (0 points)
    i have a mac. i've tried switching users and restoring it that way. i've tried holding both buttons down and putting it in dfu mode. i've tried holding both buttons down, letting go of the power/sleep button and holding down home. itunes will recognize it and says it needs to be restored, but restoring it just puts it back in recovery mode (with the "slide for emergency" and lock at the top). i don't have an at&t account, so i don't have a sim for it, except for my t-mobile sim. i've tried it with and without the sim. how do i get it back to os 3??? i don't want to pay $29 to speak with an apple tech.
  • mooploops03 Level 1 (0 points)
    it also doesn't give me the option to restore to the previous os. it only gives me the one to restore it, and then it says that there's an update available to os 4. it doesn't give me the option to restore without the update.