Skip navigation

FaceTime fails with "WiFi Connection Lost"

45117 Views 56 Replies Latest reply: Nov 17, 2013 12:57 PM by Dmitry Mottl RSS
  • Nick14erJunky Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 21, 2011 12:13 PM (in response to Daghis)

    I finally broke down and spoke with Apple tech support and they know about this problem. Apparently most of the routers provided by DSL/cable service providers do not support the protocals used for Facetime. I was told to update the firmware which it looks like most of you have done but some of the routers like mine are already udated to the currect version. They suggested getting a new router to resolve this issue.

  • nittayafromlondon Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 23, 2011 7:40 AM (in response to Nick14erJunky)

    Similar problem. After about 2 minutes on Facetime the whole of my home network is temporarily disbaled for a few minutes and then reconnects itself. Skype works fine and does not cause the same problem. I have checked the firmware on my router and it is up to date. Can we have some help from Apple please?

  • rduenow Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 23, 2011 3:37 PM (in response to Daghis)

    The work around this for me was just moving closer to the ruter when I wanted to do Facetime.  I always dropped Facetime calls until I called from the same room where my router was located.  Since I did this, I've never dropped another Facetime call.  It's a little inconvenient, but if I want to show something else further than 25 feet from the router, I know I can talk for about a minute until the call is dropped.

  • Wufnu Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 23, 2011 6:11 PM (in response to rduenow)

    For me it's the opposite; the farther away I am the longer it seems to last with a maximum time of around 1-2 minutes. 

  • Patrick_23 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 28, 2011 12:44 PM (in response to timmodugdale)

    Just had a case where this happened with an iPad. It was not updated to iOS 5, tho.

  • shanencolo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 28, 2011 9:42 PM (in response to Daghis)

    I of course have the same problem.  I just bought my iPhone today and tried it.  I've had two other people with iPhones come over and try Facetime and after about 45 seconds, there's dropped the call too.  I thought...well it's probably their phones are messsed up...nope.  I bought a phone and brought it home tonight and experience the same problem.  After connecting to someone with Facetime (either in my own home or outside of my home...tried both) the screen freezes, my WiFi connection disappears (for all devices in my house including my desktop and laptop) and my modem reboots and voila!  The connection reappears after my wireless router reboots and same thing...I can call someone with Facetime...connect for about 60 seconds or less and it drops and resets everything in my modem again.

     

    I called my carrier (Qwest) and they had me switch my channel in my modem settings to Channel 11 - this did nothing.  They had me take the power down from full to 75% - this did nothing.  They are sending me a new modem, but honestly after reading this thread...I don't think that will do anything either.

     

    I checked the firmware on my modem...it's up to date.  I checked my iPhone IOS and since I just bought it today...it's up to date.

     

    Clearly this is a problem with Apple and the 4S device...I'm going to return it.  The main purpose I bought this for was Facetime.

     

    .....so disappointed.

  • John Lehmkuhl Level 1 Level 1 (20 points)
    Currently Being Moderated
    Dec 28, 2011 10:23 PM (in response to shanencolo)

    Next update should fix this - can you NOT wait a bit more? We expect everything right now it seems..... I agree this should have never been released with this issue, but it IS fixable.

     

    Have faith - don't turn and run !!

     

  • shanencolo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 29, 2011 6:09 AM (in response to John Lehmkuhl)

    Quite honestly, for $450 and a 2 year committment, I'd prefer to get a device that functions as they said it would...with the features they said it had.  You wouldn't buy a car where they said...well the brakes don't work, so you'll have to just wait until we can get that release done.

     

    Curious...how do you know the next update should fix this?  Is this an assumption are making, or did Apple specifically tell you that?

  • John Lehmkuhl Level 1 Level 1 (20 points)
    Currently Being Moderated
    Dec 29, 2011 3:41 PM (in response to shanencolo)

    If you look around these forums, there are a number of posts related to this issue. I contributed to this post:

     

    https://discussions.apple.com/thread/3413370?start=0&tstart=0

     

    And a if you read it a bit, you'll see a number of people who are developers have tried the latest 5.1 beta builds and the problem appears to have been fixed.... thus my comment to give it just a little more time. As someone that owned an Android phone, trust me, you don't want to go there....

  • leocklee Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 29, 2011 6:44 PM (in response to Daghis)

    This is the first time I use iPhone but it give me a very bad impression. I can't believe such a huge company with let this happen... Apple still say nothing about this problem, or they think this is not a problem?

    I saw someone said he killed the wi-fi in Starbucks twice...

    If they don't fix this in the next update, I'll definitely sell this phone...

  • ericfromlongview Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 2, 2012 2:38 PM (in response to Daghis)

    Hey everyone I had the same problem I spoke with apple and we figured out if you go to your setting and then to general and to  time and date and turn on set automatically and so far this has fixed my problem

  • ericfromlongview Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 2, 2012 2:39 PM (in response to Wufnu)

    Hey everyone I had the same problem I spoke with apple and we figured out if you go to your setting and then to general and to  time and date and turn on set automatically and so far this has fixed my problem

  • isaacfrommilton Level 1 Level 1 (0 points)

    I tried this solution by turning on auto time and date. It did not fix the problem. My 4S still knocked out my whole network. My router is DLink DI-524. I had to poweroff my router then turn it back on to have my wifi come back. Apple needs to fix this problem!!!

    At the same time, i couldn't even comprehend how this could happen... what kind of router does this problem occur on? so far, i see Apple and Dlink from the responses...

  • rafangeli Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 3, 2012 8:57 AM (in response to Daghis)

    Exact same problem here in Brazil!

     

    My whole house has no internet when I use FaceTime on the iPhone 4S. And I have to reboot the router.

     

    When I start FaceTime on iPhone 4S, it crashes the Internet in whole house.

     

    When I use FaceTime on iPhone 4 or iPad 2, no problems.

     

    Apple, help us, please!

     

    Rafael

    Brazil

  • dummi05 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 5, 2012 2:52 PM (in response to Daghis)

    Hi there, I am having the same problem but am wondering if this isn't a port forwarding problem? I came across this site for instructions, have not yet tested if it works though.

     

    http://support.apple.com/kb/HT4245?viewlocale=en_US

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.