Previous 1 2 3 Next 36 Replies Latest reply: Jul 7, 2012 9:48 AM by inam.r.khan Go to original post
  • ClockworkCow Level 1 (0 points)
    Still nothing?
    Mine is playing up too.
    My provider charges exorbitant rates for data ($3.50 per Megabyte), so I need mine turned off. What I was forced to do before iOS4 provided the 'Off' button for cellular data, was to enter an invalid username/password combination for the APN settings.
    However, since the iOS4 update, that keeps bringing up the message "Cannot connect to cellular network" every time I use SMS.
    So it seems something in the SMS app is trying to access the internet every time I use it.
  • JuzaSP Level 1 (0 points)
    Hi, cause I had this problem too, I tried to search anywhere and I think I found a solution, so I share it here. Here it's how me and other users solved this problem. Go into settings, enable notifications, game center, and enable all the options. Then quit settings, re-enter and disable all the game center notification. Now that pop-up in sms doesn't appear anymore. However I have all push notifications off.
    Hope it helps
    bye
  • kyron Level 1 (0 points)
    I have tried the above suggestion and it has not fixed the issue. I also would like to note that the issue has started appearing when I inadvertently started the aforementioned "Game Center" as I actually wanted to delete it... This is a bug not a feature. People that have the envy of posting that "it's a smart phone and you should have a data plan" do refrain from commenting. I live in Canada and the dataplans are highway robbery with a tinge of rape to wich they add salt if ever you get wounded. I don't have one and, quite frankly, don't need one.

    The meere fact that I am getting this pop-up does prove one point, we have very little to no control over which app attempts to access the Internet and when. I have serious concerns over the invasion of my privacy and personal data at this point.
  • Mario Piazzesi Level 1 (0 points)
    Dear Nick:

    I had the exact same "situation", I've turned off FaceTime and no more pop-ups (no point in expecting a FaceTime call when you're Off-line) My guess is that When browsing contacts in SMSs the phone tries to contact the Apple FaceTime server to see if your cantact has enebled FaceTime.

    Also make sure you are not running internet programs in the background

    Hope this helps!
  • Munakib Level 1 (0 points)
    The popup is related to game center, after looking around the web for a solution to this very annoying popup problem, here is the advice that worked for (atleast for now). You must deactivate Game Center and not just Facetime.

    You can de-activate Game Center by doing the following:
    Open Settings > General > Restrictions (you need password)
    Than scroll down list to <Game Center> > Multigamer settings and switch off...

    This should get rid of the annoying problem
  • goldyzm Level 1 (0 points)
    After turning off FaceTime this problem was solved,
    additionally I turned off Game Center options described.
    Two annoying things anyway (FaceTime & Games)
  • TheKevinWong Level 1 (0 points)
    I tried everything posted above, but nothing works. Surely there was be a solution to this conundrum. Has anybody actually contacted tech support about it? I can't because my iPhone was a prize i won and didn't come with warranty.
  • Fil Paulo Balat Level 1 (0 points)
    Turning off facetime under "Restrictions" in settings worked for me! Thanks guys!
  • Douglasx15 Level 1 (0 points)
    Need HELP Please.......
    Have had my iPhone 4 since September with NO issues. However, starting this month my data usage has gone throught the roof!, but I'm doing nothing different. A few weeks ago I removed every App. I could but nothing seems to have changed so I started turning my phone off.
    On Feb. 16 I received a text from AT&T I've used 65% of my data plan.
    This morning I received a text from AT&T saying I've used 90% of data plan.
    I have 14 days left in my billing cycle, I'm not gooing to make it.
    Any advice would be very much appreciated.
    Thanks
  • nozyczek Level 1 (0 points)
    I'm on 3GS with iOS 4.0 which means no FaceTime and no GameCenter and still getting those popups when in Messages. Any advice for me?
  • tyberius7 Level 1 (0 points)
    This notification is the most annoying and dumbest thing on the iPhone.

    You try and write an sms and POP the god **** notification pops-up and messes everything up.

    Way to go Apple!
  • KiltedTim Level 9 (50,335 points)
    For cryin out loud people... Why are you being so paranoid about data usage. I dropped my wife and I to the 200MB plan as soon as it became available. With Wifi at work and home, we just don't use that much data, and we're both pretty heavy users.

    If you're not streaming music or audio or something ridiculous, it's not going to use that much data sitting in your pocket. If e-mail is a problem, turn off push and set it to check manually. Turn off the 4000 push notifications you have set up for every app under the sun, like the twitter and facebook apps that are constantly updating you with what your ex girlfriend had for lunch... Problem solved and you don't have to sacrifice half of what you bought the phone for in the first place by turning the data off completely.
  • ukheather Level 1 (0 points)

    I have a 3GS and everytime I open up SMS messaging, I get that annoying "Cellular data turned off" message.

     

    I wish there was a way to fix it!

  • fashiongal68 Level 1 (0 points)

    To get rid of pop-ups/notifications on iphone 4, under SETTINGS, TURN OFF the ff:

     

    1.  Cellular Data

    2.  3g

    3.  Wifi

    4.  Notifications

    5.  Facetime

     

    It worked on mine.  Hope this helps.

  • ukheather Level 1 (0 points)

    Doesn't help us with an iPhone 3GS

     

    Wish it worked