5 Replies Latest reply: Sep 18, 2010 12:11 PM by Joey!! 【ツ】
Joey!! 【ツ】 Level 2 Level 2 (255 points)
I have 2 computers I'd like to set up Home Sharing on. One is Windows XP and the other is Windows 7.
I set it all up but then the libraries never show up. Nothing happens.
The computers are on the same network and I can successfully share files and a printer. Both computers are authorized using the same account. Both are signed into that account.
I don't know why it's not working. Can you please help?
Thanks!!
  • Jolly Giant Level 7 Level 7 (25,440 points)
    try the troubleshooting steps in this support article: http://support.apple.com/kb/TS2972.

    JGG

  • Joey!! 【ツ】 Level 2 Level 2 (255 points)
    Thank you for that! Everything is set up right, except maybe the firewalls.
    I haven't really ever messed with the firewall settings. It says "Home Sharing uses TCP port 3689 and UDP port 5353 to communicate with other copies of iTunes."
    Since I don't really know what I'm doing, I will record my screen showing you what exactly I have set up and what my firewall settings look like.
    Windows 7 laptop: http://www.screentoaster.com/watch/stUEtdQkxPRFtXQVVUUlNQXlNX I have some questions. First of all is it set up correctly? Second, how come on Outbound the port number is in the Local port section but on Inbound it's in the Remote port section?
    Windows XP desktop: http://www.screentoaster.com/watch/stUEtdQkxPRFtXQVVVW19bUldc Is everything set up right?

    PS. The firewall on the modem is disabled. Also, do I need to restart the computers after changing these firewall settings?

    Thank you so much for your help!!
  • Jolly Giant Level 7 Level 7 (25,440 points)
    Joey!! 【ツ】 wrote:
    Since I don't really know what I'm doing, I will record my screen showing you what exactly I have set up and what my firewall settings look like.


    unfortunately, i don't have a single windows machine in my network so i will not be able to assist.

    hopefully a windows user will have the answers for you.

    good luck !

    JGG

  • Joey!! 【ツ】 Level 2 Level 2 (255 points)
    Never mind I guess the firewalls weren't the problem. I completely disabled the firewall on both computers and the libraries still didn't show up.
    Help!
  • Joey!! 【ツ】 Level 2 Level 2 (255 points)
    This is an issue with my modem/router I believe. I have the Actiontec M1000 with the W1000 wireless module. It shows that I have 3 devices on my network, the desktop computer connected via ethernet cable, my laptop connected via wifi, and my iPhone connected via wifi. This isn't just Home Sharing that won't work. I also tried setting up the Remote app and iTunes can't see that my iPhone is on the network. iTunes can't see that my computers both have Home Sharing set up. Nothing happens it never finds them. So my modem/router must be blocking something that allows these things to work.
    Can you please help?