Previous 1 2 Next 20 Replies Latest reply: Oct 13, 2010 11:35 AM by -Gambit-
ngsweehong94 Level 1 (0 points)
i've recently updated my iphone to 4.0.2 but apparently a error occured and my iphone hanged on the screen where theres a usb pointing towards itunes anyone have a solution ?

iOS 4, IPhone 3GS
  • Dr Sam S Level 1 (15 points)
    Mine went fine. Maybe you can you try Restore?
  • ngsweehong94 Level 1 (0 points)
    the battery went out and the phone shut downed , but the charging is worrying me . i'll see how it goes by morning , the charing rate is very slow now unlike usual .
  • sparrow_song Level 1 (0 points)
    Mine is doing the same thing. Can't get it to restore it just says that the iphone is in recovery mode all the time
  • panthers23 Level 1 (0 points)
    Had the same experence as OP. Turned phone on and off a few times and then did a restore . Not sure exactly why it worked but eventually came good and the restore brought back everything, Just lucky I guess?
  • Mike on Irwin Court Level 1 (0 points)
    My iPhone 4 hung part way through the update process from 4.0.1 to 4.0.2. All seems to be working well though. I shut down my Mac, restarted it, hooked up the iPhone, got the message to reset and scrub all data. I looked at which assured me that there is a recovery path from backup. So it scrubbed it, resurrected it, asked me which backup I wanted (only one choice and that was me), and it is now proceeding to reload all m apps, songs, flicks, and such.

    So it isn't as smooth as a simple update but it seems to be recovering from the backup which I count as a success of sorts.

    Be sure you sync you update your apps, sync your phone (when it backs up), and perhaps even force Time Machine to do an early sync before you update the iPhone OS.
  • TomRSV Level 1 (0 points)
    I had the same problem on my new iphone 4 after update process from 4.0.1 to 4.0.2.
    After trying all offered solutions it was still stuck in recovery mode.(itune logo + usb connector logo)

    To get out of recovery mode I used recboot which made it possible to get out of the recovery mode. After that Iphone was updated to 4.02 and I could restore my settings with Itune.

    Nice phone but update ***** (excuse my language)

    Good luck
  • mcshaz Level 1 (0 points)
    Hi, I tried to do do the upgrade yesterday and my phone has a simelar problem. I got the latest version but somthing went wrong and the computer and my phone froze and I had to restart both. Subsiquently I told me that my phone was in recovery mode and I had to do a system restore, which is fine until it tries to restore. It gets 20% in and stops. Its done this several times now. I can't get any further. The engineer I spoke to yesterday at Apple was really unhelpful and just said 'yea it takes a long time' but its been over 16 hours now.
    Any suggestions anyone?
  • Mocha99 Level 1 (0 points)
    Guess I will hold off on 4.0.2 for a little to see what other things happen.
  • bbfc Level 3 (850 points)
    If you are not experiencing any issues with iOS 4.0/4.0.1 then updating to 4.0.2 shouldn't cause any issues as it only fixes the PDF issue. If you want to hold off then iOS 4.1 will be out in September.
  • Mocha99 Level 1 (0 points)
    I am not really having any issues just always gunshy bout upgrading thats all. Iwill want till Sept then thanks!
  • VM10 Level 1 (0 points)
    I had a similar issue when I tried up upgrade the phone to 4.0.2. All my pics, folders, settings are gone.

    This is so messed up and it backed up my phone first but did not show me any recovery options.

    Apple please help.
  • roaminggnome Level 10 (95,032 points)
    You are not addressing Apple here.

    If you need help from Apple, then call them or make an appointment at the genius bar.
  • Dangerous_Dave Level 1 (0 points)
    If tons of people are having the same problem how there is obviously a problem with the 4.02 update. My phone has locked up also. All I get is a screen saying "Restore Needed" but when I hook it to my computer it won't connect. It says it can't access the passcode, but I can't GET TO the passcode as the screen is locked. I took it to Apple Genius who unlocked it. It worked for a day then did the same thing again. I'm pretty sure that the 4.02 update was done by someone with the talents of a Microsoft employee.
  • rdhensley Level 1 (0 points)
    My 3GS went from the best phone I ever had to an unusable pile of junk. The IO4 "upgrade" caused so many problems that I can't even list them all here. Voice control pops up continuously. There is no way (short of jailbreaking) that it can be disabled. The GUI becomes unresponsive several times a day. I have done hard resets almost daily to get some use out of the phone. I have gone through the iTunes restore twice with the same pathetic results. I'm starting to think that Apple placed IO$ in the upgrade path to force 3G/3GS users to buy an iphone4. That ain't happening!! Until this trainwreck is resolved, I will not purchase another Apple phone.
Previous 1 2 Next