2 Replies Latest reply: Aug 17, 2010 11:49 AM by valuearb
valuearb Level 1 Level 1 (0 points)
The most frustrating thing about Numbers is when I create new cells, text in those cells defaults to some small, barely readable font, forcing me to constantly change font sizes just to get work done.

I've tried modifying styles (both normal and basic) by selecting a cell, setting the correct font, redefining style, and setting as default for new tables. But still new cells show up in random small fonts (from 9 to 10 pt).

All of my files have been imported from Excel, not sure if that contributes to the problem.

Anyway to set a standard default font size on either a global or file basis?

Mac OS X (10.6.4), iMac 2.66 Ghz 8 Gigs ram
  • Level 8 Level 8 (41,790 points)
    As far as I know, there is no way to change the default settings of XL imported documents.

    There is a possible workaround but I'm not sure that it's a viable one for your own use.

    Create a document from the blank template.
    Define fonts, size to fit your needs.
    Save as a template.
    Now, create a new document from this template.
    Open your XL imported document.
    Take care of the hierarchy of tables in the document.

    Select the contents of a table in the lower hierarchy level (a table which may be referenced by other ones but which don't grab datas from other ones)
    Copy to the clipboard
    Go to the new blank document
    Paste matching style in the existng blank table.
    This way, you will get a table matching your formatting requirements.
    Rename the table according to the original one.
    Repeat the process for every table taking care to don't duplicate a table grabbing datas from a non existing one.

    I hope that my poor English was sufficient to describe the process.

    Good luck.

    Yvan KOENIG (VALLAURIS, France) mardi 17 août 2010 20:42:43
  • valuearb Level 1 Level 1 (0 points)
    This was very clear, thanks for your help,

    Randy