Previous 1 2 Next 17 Replies Latest reply: Dec 9, 2012 8:45 AM by Andre Daneau Go to original post
  • caboyd53 Level 1 Level 1

    I have had this same issue with my delegate events and the above kevinlb solution did not work me.  I kept looking and this solution in another thread:

     

    Select a delegate calendar, get info and uncheck the box to "ignore" alarms.

     

    yes all my boxes had checks in them

     

     

    https://discussions.apple.com/message/12273288#12273288

     

    hope this helps someone else.

  • Mike Riordan Level 1 Level 1

    I've been having the problem with no alarms in Lion and have finally resolved the problem.  The suggestion to check preferences and the disable the alarms checkbox, it's not the only one.  I have found that each calendar has the ability to disable it's own alarms.  To check this, pull down the calendars and control-click the calendar that has your alarms.  Then select "Get Info".  You'll see that there's a disable alarms checkbox for each calendar.  That was selected and fixed my problem,

     

    I think this got checked when I was trying to set up sharing.  One of the sharing option was to disable alarms.  I didn't want my alarms going off on someone else's iCal, so I checked it.

  • Andre Daneau Level 1 Level 1

    I have tried every solution with no results. It's so simple!!! Go to your iCal prefs. Select Alerts. For every accounts you select NONE in the Events menu. Otherwise, the computer chooses for you and never remembers your choice.

    Alerts.jpg

Previous 1 2 Next