Announcement: Update to iOS 12

Enjoy a faster and more responsive experience as well as fun new features, like Memoji and Camera Effects.
Get iOS 12 > https://support.apple.com/ios/update

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Exchange 2010 ActiveSync "Cannot Connect to Server"

I'm a Desktop Support specialist in San Antonio. I'm having issues with my Iphone 4 with the latest 4.0.2 update and connecting to my exchange. My manager, who is the only other IT person here, set up the Exchange and so we are confident that my account settings mirror his in exchange as well as AD. Yet his account will verify to the Exchange and mine will not. Anyone ever seen something like that. Apple Support says its my exchange yet my exchange allows other people with Iphones to get on with no problem. Please advise if you have any helpful tips or tricks to get my Iphone 4 (v 4.0.2) to connect to Exchange 2010 ActiveSync. Thanks

Exchange 2010, iOS 4, Windows

Posted on

Reply

Page content loaded

Aug 23, 2010 3:30 PM in response to ChadB210 In response to ChadB210

Hmmm, maybe a similar problem here. Started experiencing this about 2 weeks ago. May be the same time I updated to 4.0.2. I can go hours/days without getting messages, then all of a sudden, I'll get a whole bunch (that my PC has gotten on time).

I also think I noticed that if I'm on wi-fi I get connected, but if on 3G I don't. But haven't watched it close enough to know for sure.

You see the same thing for 3G vs. wi-fi?

Aug 23, 2010 3:30 PM

Reply Helpful

Aug 24, 2010 9:55 AM in response to D a v e In response to D a v e

@Dave,

that didn't seem to do the trick. Now my Iphone can't verify my account against the Exchange. I did have a tech rep from Apple recommend the Wifi solution and had not tried it actually. But i did just now and still no resolve. But again i've verified everything on the Exchange side. My manager's account verifies fine, mine wont though. My account is identical to his. Its weird.

Aug 24, 2010 9:55 AM

Reply Helpful

Aug 27, 2010 8:52 AM in response to ChadB210 In response to ChadB210

We had this problem when upgrading to Exchange 2010 also. What fixed it for my account was under my AD account Security Tab> Advance, was a check box for "Allow inheritable permissions" Once that was checked off I was able to connection to the Exchange server through my iPhone.

Hope this helps.

Aug 27, 2010 8:52 AM

Reply Helpful
User profile for user: ChadB210

Question: Exchange 2010 ActiveSync "Cannot Connect to Server"