7 Replies Latest reply: Dec 2, 2010 8:51 AM by CHOW GUY
lego maniac Level 1 Level 1 (0 points)
I have used mail on my MacBook Pro for 3 Years now. Now Mail does not receive, I have it set up to get messages timed. Getting nothing on the activity monitor.

Also I have deleted a message 5 times and then when I open mail again the message it back.

I do read my email from my iphone and imac so I am not lost but can understand what is wrong,
I believe I haven't changed anything on either machine

MacBook Pro, Mac OS X (10.6.4)
  • devinc Level 1 Level 1 (0 points)
    Need a bit more information. Open Mail Activity (the little box with the down arrow at the bottom of the left pane). Now click "Get Mail" and tell us what the activity monitor says.
  • lego maniac Level 1 Level 1 (0 points)
    Hi,
    I have the activity monitor open and click get mail , nothing happens like it use to do.
  • devinc Level 1 Level 1 (0 points)
    OK. Lots of possibilities here, so a bit more information please:

    Do you get a "beep" indicating "no mail" (make sure under mail preferences you have "play sounds for other mail actions" checked)? If you have no mail (or Mail is at least checking and not finding any mail), then you should get a beep and nothing will show up under Mail Activity.

    What kind of email server are you using? POP, IMAP, Exchange? Can you send email from the macbook? If you turn off your iphone and imac, can you then send yourself an email and receive it using your macbook pro (maybe you can log in to a website to send the email if you can't send from your macbook)?
  • lego maniac Level 1 Level 1 (0 points)
    Thank you for helping me.
    Okay I check the preferences sound is checked and get no beep and not activity in mail window.
    I can't seem to remember and find out what kind of server I have so I can't answer that question.

    I sent an email from a from my mac and msn accounts. I received both message on my Imac but none on my Macbook pro, actually received the message twice from mac. but the mail activity window on my Pro has stopped, number go from 34 kb to 65 kb never actually finishing it even though I have gotten.

    I remember that I try to send an email a week ago with video files that never made it. So I believe this problem started then.

    I get internet just fine because I can log into Apple.com just fine. I logged into me.com and sent a message to mac.com and msn.com and have received on my imac but not the Pro computer.
  • Contract Baller Level 1 Level 1 (0 points)
    I am having the same issue; mail app will not sync with my Gmail account. I have also narrowed the issue down to a message I tried to send with a video attachment. Gmail gave me an error saying the attachment was too large for the server. I deleted the email from my mail app, but my mail has not sync'd since then.

    When I click "Get Mail" I do not get the beep (sounds are on) and there is nothing shown in the mail activity box (it is open). When I send an e-mail from the app, it does go through; the activity bar shows extremely slow activity (approx 70kb/s) and never completes although the mail shows up in gmail on Safari and my iPhone immediately. I can access my gmail account from Safari and my iPhone with no problems.

    The issue is purely a sync issue with the app. I have been using the app for nearly a year with no issues until now. My incoming mail server is imap.gmail.com and my outgoing is smtp.gmail.com:.

    I am at a loss as to wheat more I can do to troubleshoot. I appreciate any help you can give.
  • jaynev82 Level 1 Level 1 (0 points)
    I am having the same issue, has anyone been able to fix theirs?
  • CHOW GUY Level 1 Level 1 (0 points)
    Same problem here. I am trying to send a video file which is only 9megs. I am getting the same message that the file is too large for server. I know Gmail has a 25 meg cap. So i use there web site and sent it . No problem it went thru.This has happened with my Apple mail just over the past few days. Any ideas what is going on?