6 Replies Latest reply: May 19, 2011 11:38 PM by Jolly Giant
revDAVE Level 2 Level 2
expertise.macosx
Mac OS X
So I turned on firewall and now itunes security - keeps asking to accept incoming conn. every time I start...

Where is "always allow" button?

macbook pro, Mac OS X (10.6.4)
Reply by Gerald Raddatz on Aug 27, 2010 11:36 AM Helpful
You must have sharing turned on in iTunes, but have your firewall enabled to block it in the security section. Just turn off your iTunes music sharing or allow it in the firewall section of the security control panel.

Check out the following kb article:
http://support.apple.com/kb/ht1810
Reply by stefan from london on May 8, 2011 1:11 PM Helpful

This solved it for me:

 

http://reviews.cnet.com/8301-13727_7-20026347-263.html

 

Deleting the corrupt file and letting OSX rebuild it sorted it out!

All replies