5 Replies Latest reply: Aug 29, 2010 6:56 PM by ErnieD1
topprospect16 Level 1 Level 1 (0 points)
Well as a finally attempt at desperation, here goes nothing

Recently bought the iPhone4 and attempted to plug her into my Acer Aspire One. After hours of configuring settings, firewalls and the like I gave up. It was seeing a device attached, just not recognizing it as an iPhone. It charges it as well as asking if I want to take the pictures off the phone I have taken. I fail.

Go to the Genius Bar and prompt him with the above. Play around on the PC for a bit, and can't get it to recognize my phone as a phone either. He tells me my computer either is not powerful enough or does not have the correct software needed to handle the iPhone. He fails.

I previously have had a iPhone 3g working properly on this computer as well as a iPad with not problems. My computer fails.

Does my computer suck this much or is there a way to fix this?

Acer Aspire One, Windows XP, Computer blows
  • Lyssa Level 6 Level 6 (17,465 points)
    Does your computer have all operating system updates?

    Have you tried completely uninstalling iTunes and all related software, then reinstalling?

    Follow all steps listed here for that:
    http://support.apple.com/kb/ht1925

    ~Lyssa
  • topprospect16 Level 1 Level 1 (0 points)
    Yes

    Yes

    Already did
  • Lyssa Level 6 Level 6 (17,465 points)
    Have you tried the phone in another user account on the computer?

    Have you tried the phone on another PC?

    ~Lyssa
  • ErnieD1 Level 1 Level 1 (25 points)
    I am using an Acer Aspire One 1633 and have not had a single problem with the iPhone 4. The only thing I found strange was that it did not see the iPhone 4 as a device in Windows Explorer until I took a picture with the iPhone 4 camera and then connected it to the Acer. When I did that, it installed the correct drivers and worked fine. Prior to that it was working fine for everything else thru iTunes v9.2 (music, apps, ringtones, etc.). The only initial change I made to the Acer was upgrading Windows 7 Starter to Home Premium. I have since upgraded the iPhone 4 to iOS 4.0.2 thru the Acer.

    After reading several other threads in here, make sure you are using the usb cable that came with the phone, not a 3rd party cable of even a cable from another Apple product. I read that some people are having problems with that. Also, make sure you connect direct to a usb port on the Acer, not thru a hub.

    Message was edited by: ErnieD1
  • ErnieD1 Level 1 Level 1 (25 points)
    I forgot to mention that I also upgraded the Aspire One to 2GB RAM.