9 Replies Latest reply: Aug 29, 2010 5:38 PM by kgrass
kgrass Level 1 Level 1 (0 points)
OK, I have researched countless fixes for this and none of them have worked so far. I keep getting a 169 IP address on the AX and have tried the usual power recycling, checking DHCP settings, restoring to factory defaults, deleting System Configuration files in Preferences, etc.

One fix that worked momentarily was resetting factory defaults. This got me a good IP address and internet connection. However, I needed to update settings for security, etc. and after updating and restarting I was back at the 169 IP address. (I did reboot the modem after updating.) Subsequent attempts to get a valid IP by resetting the factory default have not been successful.

Please, please, please - if anyone knows of something I may be missing or doing wrong, please help.

Karl

MacBook Pro, Mac OS X (10.6.4), Time Capsule
  • 1. Re: AirPort Extreme using self assigned IP adress
    adsfushi72 Level 4 Level 4 (1,115 points)
    Hi, kgrass.
    Can you provide a little more information about your network? Specifically, do you use PPPoE?
  • 2. Re: AirPort Extreme using self assigned IP adress
    kgrass Level 1 Level 1 (0 points)
    Hello adsfushi72 - thanks for getting involved. No, I use Ethernet to connect to the Internet. I have a cable modem from Comcast connected via Ethernet to my TC which connects wirelessly to my MBP and other devices.

    Karl
  • 3. Re: AirPort Extreme using self assigned IP adress
    Bob Timmons Level 9 Level 9 (78,735 points)
    Welcome to the discussions!

    You posted in the AirPort Extreme forum (AEBS), but mention an AX, which is the abbeviation for the AirPort Express. Can you clarify on that?

    The AirPort Express is capable of a number of different options and it's just not possible to troubleshoot further until we know more about how you are trying to configure the device. For example, the AirPort Express can be configured to:

    1) Create a wireless network
    2) Join a wireless network
    3) Extend a wireless network
    4) Participate in a WDS network

    Can you let us know which of these options you are trying to use? Any other information you can provide about the type of modem you are using would be really helpful (DSL or cable), whether this is a simple modem with only one ethernet port, or maybe you have a gateway (combination modem/router with 3-4 ethernet ports)

    Message was edited by: Bob Timmons
  • 4. Re: AirPort Extreme using self assigned IP adress
    kgrass Level 1 Level 1 (0 points)
    Hi Bob,

    I've seen where you've been able to help others with AX issues many times before so I am keeping my fingers crossed! You've probably seen my last post so you likely know it is a cable modem. It is a Motorola SURFboard (SBS120.) It is a simple set-up with one Ethernet port, one USB port, and cable connection.

    I am using AX to create a wireless network. All was well for nearly two years until mid-last week. This is a new modem (previously had an RCA model from Comcast.) I was unable to get it to work and started having the 169 self-addressed issue. Some technicians came out and were able to resolve the problem despite it appearing to be a router issue (I could connect successfully to the MBP like I am doing now.) I believe they said they eliminated a proxy setting to get it working right. I don't know why I'd have a proxy setting in the first place and I don't think I have one now.

    Hopefully the above will help narrow the possibilities for a fix.

    Thanks!
  • 5. Re: AirPort Extreme using self assigned IP adress
    kgrass Level 1 Level 1 (0 points)
    Bob,

    My apologies - I just noticed your question about Airport Extreme vs Airport Express. I am using an Airport Extreme base station.

    Karl
  • 6. Re: AirPort Extreme using self assigned IP adress
    Bob Timmons Level 9 Level 9 (78,735 points)
    Thanks for the additional information.

    A cable modem needs a complete reset whenever you change the device that it connects to. Many users try to reset the modem, but don't allow enough time for this to happen. Actually, the modem will reset relatively quickly, but the equipment back at the cable company may not. Try the following.

    Push the reset button on the modem and power it off. Pull the battery if it's easily accessible. Power off the reset of the network as well, order is not important.

    Wait at least 30 minutes. Some ISPs take even longer for their equipment to reset. (I've experienced 2-3 hours in the past in this regard myself with a very well known national company)

    Power up the modem first and let it run at least 5 minutes by itself. Then power up the AirPort Extreme and let it run 5 minutes. Then power up each computer or other device the same way.

    If no help, try the modem reset again this evening and leave it off overnight and try again in the morning. If still no luck, then you will need to try a "hard reset" on the AirPort Extreme to erase the current settings and reconfigure the device again.

    Message was edited by: Bob Timmons
  • 7. Re: AirPort Extreme using self assigned IP adress
    kgrass Level 1 Level 1 (0 points)
    I'll do as suggested but I have done this several times. In fact, I unplugged the modem and router and powered off all devices last night before going to bed. No luck this morning. I'll be going out soon and will try it again. Hopefully it either works or you have a brainstorm with another approach.

    Karl
  • 8. Re: AirPort Extreme using self assigned IP adress
    Bob Timmons Level 9 Level 9 (78,735 points)
    In that case, I would try the "hard reset" first on the AirPort Extreme. Just hold in the reset button until the amber light begins to flash more quickly and then release.

    If that does not work, it's time to have the Apple store check out the device. It may be OK and some recent update from the cable company is causing an issue, but they will never admit it.

    Hope you can get things going soon.
  • 9. Re: AirPort Extreme using self assigned IP adress
    kgrass Level 1 Level 1 (0 points)
    I want to report back - we are back online via AirPort Extreme.

    I think doing the hard reset first before shutting down was the key variable that had been missing. I did this and then unplugged the modem and AirPort Extreme, disabled Airport on my MBP and powered down all devices. I came back 3 hours later, powered up the modem and let it sit for 5 to 10 minutes, then the AirPort Extreme, let it sit for 5 or so minutes, then powered up the MBP, turned AirPort on and then reconfigured the settings.

    Voila! The whole household is connected wirelessly again.

    Thank you, thank you, thank you!

    Message was edited by: kgrass