Previous 1 2 3 Next 366 Replies Latest reply: Aug 20, 2015 5:33 PM by iComputerGeek101 Branched to a new discussion.
yuri530 Level 1 Level 1 (0 points)
I am writing this message because
I got my 16Gb wifi ipad about a month ago and I'm using it with great content.
However, for some reason the space in my iPad is decreasing and decreasing,
because the orange, "Other" space is increasing and increasing.

I remeber earlier on it was at zero but I dont understand why it keeps getting bigger....
Its taking up 4.54 Gbs right now... way more than any of the other categories.... and I cant think of anything that would be in the "other category"

Can anyone help me understand the situation??
Is it normal???
Is there anything I can do to get rid of the huge amount of "other"s?
I'm running out of space a problem which I wouldnt have if that other category didnt take up so much!!!!!!

Thank you for Reading...

iPad, Other OS
  • apple4ever Level 2 Level 2 (375 points)
    Try this:
    • Turn the iPad off and on again (hold the sleep/wake button for about 3 seconds until a red slider appears with the label "slide to power off")

    • If it din't help, try a hard reset - hold the sleep/wake button and the home button simultaneously for about 6 seconds, until the iPad tunes off. Then turn it on again.

    • Go to "Settings - General - Reset" and choose "Reset All Settings"

    enjoy your magic machine
  • alvarox Level 1 Level 1 (0 points)
    this could be data that you have downloaded form within an aplication (comics books for example).
  • yuri530 Level 1 Level 1 (0 points)
    Thanks but I've already done that..... Couple of times with high hopes actually
    Also I think most files added with apps go under apps? But I know it's not near that amount...
    I've tried deleting comic books to see if it would change the amount of other files but it stayed the same while the apps category decreased........
    I know with my ipod video that if I put stuff on to the iPod folder it self the other category I creases but I haven't gone near the ipad folder on my computer well it wont let you do anything do with it except the pictures.......

    I'm not asking for help anymore
    Has anyone with an iPad noticed a vast amount of other in ur capacity?????
  • Brian Caslis Level 3 Level 3 (795 points)
    I have a 64GB iPad and I've seen the other increase to 1.5GB. Not sure what data is going in there. I have another iPad with the same capacity, same data, and same apps and it currently is at a little over 1GB. It seems to build over time. Not sure what is in there.
  • lllaass Level 10 Level 10 (166,500 points)
    When is the last time you synced? Maybe syncing will reclaim some of it.
  • Brian Caslis Level 3 Level 3 (795 points)
    lllaass wrote:
    When is the last time you synced? Maybe syncing will reclaim some of it.


    I've never seen the amount change after synching. They were both synced right after each other yesterday. I'm guessing it's some sort of caching that builds up over time.
  • lllaass Level 10 Level 10 (166,500 points)
    Have you cleared Safari's History and Cache (Setting-Safari)?
  • mrspockie Level 1 Level 1 (0 points)
    I have the same problem my "other" cat. is now at 3.7GB and I only have a 16GB, so I am getting full quick!
    What does the settings reset do? I dont want to loss all my apps, pics music etc.

    Anyone just know how to view the "other" data that would help so we kno what is it.
  • kworley Level 4 Level 4 (2,105 points)
    I've seen the "other" on my iPhone get really large as the result of what were apparently corrupted files. You might end up having to do a restore from backup to clear it up. Essentially, you end up wiping the iPad and rewriting everything back to it. Kind of scary the first time, but as long as you have everything backed up it's not so bad. It just takes some time.
  • P.O. Level 2 Level 2 (335 points)
    It seems the "ROCK" application has a bug that causes that. Deleting it and reinstalling this application will eradicate the "other" bloating issue. I am still waiting for Apple to debug this as it seems this issue has been going on for a long time and Apple is not responding to this common complaints.

    Oh I don't know what this "ROCK" Application is. Can some one tell me. As I too cannot find it in my iPhone 4
  • David M Brewer Level 6 Level 6 (9,300 points)
    I have over 20 gigs for others... Others contain videos, PDFs, documents, photos, mail and what ever you have loaded or downloaded into an app.
  • hammerheadlemon Level 1 Level 1 (10 points)
    Hi,

    I have the same problem.

    The Apps (green band) notification on the Capacity meter for my 16Gb iPad until recently stated that I had 4.7Gb of Apps installed - in reality I only had about 500Mb. I carried out a full restore as described at http://support.apple.com/kb/HT1414 and now the "Other" reading on the Capacity meter says 4.7Gb. I'm running out of space on my iPad, even though I have very little content on it.

    I presumed a full Restore would do the problem having read elsewhere on the forum that this would do the trick, but it hasn't gone away. This is very frustrating and looks like an obvious bug. Not even the recent 4.2.1 update has addressed this. Does anyone have any other advice?

    Thanks
  • Stupid Little Genius Level 1 Level 1 (5 points)
    I'm having the same problem...

    Yesterday my other was a tiny little think slip of yellow that I never really took any notice of because it was so small and insignificant.

    I downloaded a couple of movies last night and put them on, making sure that I had enough space to store it all (I only have a 14Gb iPad). I did, with all the Apps that I have on there (I have 5Gb of apps) and the films and everything else, I still had a nice 3 and bit gig left. I always like to leave a few gig free like that.

    Anyway, I put the films on, checked the remaining space, and went to bed happily to watch a couple of movies.

    Then I woke up this morning and updated a couple of apps, as I do every morning, and started with my day. Then I came to sync the iPad to the PC, and found that now, I only had about 400MB free!

    The little yellow bar leapt from practically nothing at all to 2.6GB overnight.

    I quickly removed the films to free up a little space but now I can't get rid of the yellow "Other" stuff. I tried to remove the apps that updated to see if it was those, but it wasn't. I tried soft resets, hard resets, emptying caches, getting rid of emails, talking to it nicely, offering it chocolate if it gives up its yellow barred secrets, but nothing...

    Sort of taking a hammer to it and physically removing the yellow bar that is plaguing me, I'm all out of ideas!
  • Lam Lam Level 1 Level 1 (0 points)
    This is so not solved, and it's not uncommon.
    I've tried all the erase, reset, empty cache approaches.
    When I restore, the corrupt other returns.
    It might work if I restore as a new phone,
    but then surely I'll lose all my logs and ringtone-to-incoming-call preferences etc...?
Previous 1 2 3 Next