5 Replies Latest reply: Sep 3, 2010 5:57 PM by PaulR794550
bpatel8579 Level 1 Level 1 (0 points)
Hello,
I bought Ipad in april and had no problems until yesterday. Unable to use WiFi to connect to internet. It shows that WiFi is connected but Safari cannot open any webpages - says "Safari cannot open webpage as it is not connected to internet". Other computers are connecting fine. WiFi connected but no internet access. I have already done basic troubleshooting - updated software to 3.2.2, rebooted multiple times, network reset multiple times, renew lease multiple times, forget this network, increased brightness, autofill OFF in Safari etc. and no resolution.

PLEASE HELP. without internet connection Ipad is useless.

Thanks

Ipad
  • JimHdk Level 7 Level 7 (26,725 points)
    bpatel8579 wrote:
    Hello,
    I bought Ipad in april and had no problems until yesterday. Unable to use WiFi to connect to internet. It shows that WiFi is connected but Safari cannot open any webpages - says "Safari cannot open webpage as it is not connected to internet". Other computers are connecting fine. WiFi connected but no internet access. I have already done basic troubleshooting - updated software to 3.2.2, rebooted multiple times, network reset multiple times, renew lease multiple times, forget this network, increased brightness, autofill OFF in Safari etc. and no resolution.

    PLEASE HELP. without internet connection Ipad is useless.

    Thanks


    You probably were not assigned an IP address by your router. If you go to Settings > Wifi > +your network+ and touch the ">" you will see the details of your connection. If the IP address starts with 169 you are not really connected. Perhaps a restart of your router will solve the problem (turn off, wait a bit, and then turn back on). If this does not work, then more detail about your setup and what you see in the network connection details, what sort of router, etc., is necessary to give useful advice. You should also check to make sure your router has the latest firmware. See the router manufacturer's support web page for details.

    Message was edited by: JimHdk
  • jchri42 Level 1 Level 1 (0 points)
    Hello,

    I have the same issue which happened after updating to 3.2.2. I've tried everything as well as doing a restore using iTunes (same result and a lot of time lost). I have AT&T U-verse and I have other wireless devices in the house. The only one having issues is the ipad (which was just fine before the new update to 3.2.2).

    PLEASE HELP. without the internet connection, my ipad is useless. I am ill and can't handle a laptop at the moment and the ipad was perfect for my needs.

    Thanks
  • Jumumon Level 1 Level 1 (0 points)
    Hi,
    It says that it has full wifi reception (4 bars) but browser and other online apps say they cannot access the internet. Also when the iPad received a lease from the router (correct dhcp ip-adress, router ip-adress, etc.) it cannot maintain it and the fields (IP-Adress, Subnetmask, Router, etc.) are again completely empty - then also no wifi recpetion bars are displayed.

    The behavior occured when any security mechanisms are removed from the network (no wep or wpa, no access lists). Other devices that are connected via wifi to the same network (MB Pro 2006, MB Pro 2010) do not present any connection problems at the same time.

    Once I had luck and a wifi connection was established (for about 40 min) but with very bad reception (only 1 bar) and transfer was really slow. The two macbooks that were wifi connected at the same time had 4 bars!

    In wifi in its current state is totally not working.

    My OS version is also 3.2.2 (7B500).
  • Jumumon Level 1 Level 1 (0 points)
    Ok, problem solved. It seems that my 4 year old netgear wgr614v6 router causes the troubles. when an access point is hosted from the MB Pro 2006 the wifi on the iPad works like a charm. Wifi speed is also top. It has shown that the MB Pro 2010 also has some issues with the router.
  • PaulR794550 Level 1 Level 1 (0 points)
    I'm having the same problem and my router is up to date and connected to an upto date access point. The access even sees the IPad as connected but Safari will not work.

    How hard is it to return these things for a refund? I just bought it 24 hours ago.