5 Replies Latest reply: Dec 1, 2011 2:23 PM by designumber18
Josh Alkire Level 1 (5 points)
All right, I'm having a minor aesthetic issue with iTunes 10. On my laptop, when I look at my library in a list view, every other song is placed on a light-gray background. This eases visibility, I think.

However, on my iMac, these alternating colored backgrounds are gone, and my entire list view window has a solid white background.

Can this be fixed? Is there a preference or menu item somewhere that will give me the alternating backgrounds? I'm losing my mind here looking for this option.

Thanks!

MacBook Pro, Mac OS X (10.6.4)
  • J D Knight III Level 4 (3,415 points)
    This is not an option, but rather looks like a flawed install.

    Try Repair Permission with Disk Utility. Restart computer. If that doesn't fix it, you may have to re-install iTunes.
  • Josh Alkire Level 1 (5 points)
    Well, I tried repairing permissions and re-installing iTunes, but that didn't seem to work.

    What's strange is that, if I open another window (a Finder window or the equalizer window, for example), the horizontal bars are visible in the shadow formed by this second window. If that makes any sense.

    Any thoughts?
  • jcrides Level 1 (15 points)
    If the lines are visible in the drop shadow from another window it may be the brightness and contrast settings on your iMac that are causing the issue. Perhaps the brightness is set to high and washing out the lines.
  • Josh Alkire Level 1 (5 points)
    So yeah, it was a contrast thing, which is adjusted through the Universal Access preference pane.

    My 2-year-old must have hit the appropriate keystroke at some point and changed the contrast.

    Fixed now. Thanks!
  • designumber18 Level 1 (0 points)

    I had the same issue today, and took me awhile to find this solution! I use a lot of keyboard shortcuts in other applications, and apparently didn't realize I was mistakenly using the keyboard shortcut that adjusted the contrast at some point! (Note: Adjusting the brightness doesn't help at all, you've gotta adjust the contrast settings back to "Normal"... Under "Universal Access>Seeing")

     

    All better now, thanks all!