2 Replies Latest reply: Jan 13, 2011 9:51 AM by JayhawkCWE
JayhawkCWE Level 1 Level 1
So, I have a presentation that I have created in Keynote and all the builds and transitions are automatic so that it plays by itself. When I went to export it to a quicktime movie, I didn't get the option of using the timing that I had laid out. Through some forum searching, I found out that I could just record the presentation and then the timing would show up through the recorded timing option.

My problem is with the audio. Is there any way to tell Keynote not to record the audio through the built-in mic, but to record the audio that I already have in the Keynote presentation (music)?

Or a workaround that accomplishes similar results?

Thanks!

iMac 3.06ghz, Mac OS X (10.6.3), a sweet jimi hendrix wallpaper
  • JayhawkCWE Level 1 Level 1
    okay so I'm just going to record it and then retrack the audio in garageband. if there's a way to do it without doing that, I'd still like to know.

    Thanks!
  • JayhawkCWE Level 1 Level 1
    I figured it out in case anyone happens upon this forum topic.

    When I recorded the presentation, Keynote recorded through the built-in mic, thus giving me the correct timing but with the wrong audio. BUT, when I export to quicktime with recorded timing, it gives me the option of including the audio from the recording or the audio that was originally built in to the presentation.

    Soooo, in conclusion, it is possible if you just don't select the recorded sound as your output audio.