5 Replies Latest reply: Sep 15, 2010 12:44 AM by Maxim Dolgov
Robert Whitelaw Level 1 Level 1 (65 points)
Hi All,

I want to work this out in my head before I start disconnecting wires. So let me run down what the situation and plan is. If you see a potential issue, I would appreciate the feedback.

What I have:
Verizon DSL. The DSL modem is also doing duty as the router. For a lot of reasons I don't need to get into here, I no longer want the DSL modem to be the router. I have gotten instructions on how to setup the DSL modem to serve ONLY as a bridge. In that configuration, you simply connect the DSL modem to the phone line as usual, then connect your router to one of the ethernet ports. My time capsule has been serving only as a wireless access and backup drive until now. So here is what I plan to do:

1) Connect via ethernet cable, the WAN port on the TC to the ethernet port on the DSL modem.
2) Using the manual setup screen on the TC, select the "Internet" tab.
3) Set "Connect Using" to "Ethernet"
4) Set "Connection Sharing" to "Share a public address"
5) TCP/IP set to "Using DHCP"

At this point, everything should work. At least I think it should. Am I missing something?

Any suggestions appreciated.

Thanks,
R

MacMini, 1.83Ghz Intel Core 2 Duo- iPhone 8GB, Mac OS X (10.5.6)
  • Bob Timmons Level 10 Level 10 (87,680 points)
    I haven't worked with the Verizon gateways, but configuring the device as a simple bridge might require that the Time Capsule be setup to furnish the PPPoE service. You won't know until you try.

    If you are not able to "Connect Using - Ethernet", then that would be an indication that you would need to instead "Connect Using - PPPoE". In this case, you'll need to enter your user name and password that you have established with the service provider in the Time Capsule setup configuration. Be sure to leave the Service Name area completely blank if you setup using PPPoE.

    If you are able to "Connect Using - Ethernet" and you configure the Time Capsule to "Share a public IP address", you may see a warning during setup that this is producing what is known as a Double NAT on your network. This is normally not too serious, unless you are trying to setup online gaming, which requires a different type of NAT setting.
  • cyvi937 Level 1 Level 1 (100 points)
    Yes, if you're using your modem/router in bridging mode, so that it's just a dumb modem, you should select "Connect Using PPPoE" and add your ISP log-in details. I've found that changing "Connection" from "Always On" to "Automatic" helped with random disconnects, but that might be just something to do with my router.
  • Robert Whitelaw Level 1 Level 1 (65 points)
    So it is working at the moment. However, I do get a "Dual NAT" error. I have talked with Verizon about this and they indicate that this is expected. I went into the Verizon DSL Modem and turned off NAT but in that case, the connection to the internet was lost entirely.

    So, while I am trying to deal with the "Dual NAT" thing, I am continuing to use the network as is. So far, everything is working. From the Xbox and PS3 all the way down to my Vonage phone service continue to work.

    My main motivation right now is to get the Dual NAT thing solved so that all the MobileMe features will work. Currently, I cannot get back to my mac due to this Dual NAT problem.

    R
  • Bob Timmons Level 10 Level 10 (87,680 points)
    The modem is providing NAT service and so is the Time Capsule, so that's why you are getting the Double NAT error. Based on the information in your post, you may not be able to get the Verizon gateway setup as a bridge-only modem.

    In a situation like this, the only way I have been able to solve the issue is purchase a simple modem only and configure it as a bridge. Then you need to setup the PPPoE service on the Time Capsule. This will eliminate the Double NAT on the network.
  • Maxim Dolgov Level 1 Level 1 (0 points)
    Sorry to interfer, but I have a simple question that I think this topic would serve best. If I have a wi-fi base combined with LAN/WAN router (which is ASUS WL-500gp) instead of DSL modem, will TC be enough to replace it completely?
    P.S. I know what PPPoE is and how to set it up.
    TIA