6 Replies Latest reply: Sep 6, 2010 5:52 AM by triflyer
Level 6 Level 6 (11,035 points)
So today was like any day, just downloading some apps, and like I often do I decided to restart my ipad before trying out a particularly large app I just got (Epic Citidel). So shut down is normal. I restart it, Apple logo, good, 30 second boot time, good, "Connect to iTunes" message, wait, what? My iPad is displaying the little iTunes icon and a 30-pin dock connector being attached to it, just like when I first got my iPad out of the box. But here's the odd part: iOS is fully Booted. How can I tell? I have a pair of headphones with one of those push-to-talk buttons, which also happened to pause and play music on my iPad. And upon pressing this button in my iPad's current state it does indeed proceed to play and pause music, as if everything were perfectly normal. So this must mean that iOS is fully booted and that there must not be anything majorly wrong hardware wise. I can't make it do much else though. Home button, double home, etc, nothing. The only other UI element that functions is the Shutdown Slider, which acts like normal. I have shutdown and restarted, cold booted, done just about everything, and it won't change.

So, I should just connect the iPad to my MacBook, do what ever it says, and get over it, right?
No, because iTunes says "Please Enter the passcode on your iPad before Syncing may take place" (or something to that effect). But the problem is that the passcode keypad only appeared once, on the very first "limbo" boot, and hasn't since. So I can't very well restore or do anyhting if iTunes won't connect.

Since I know you'll ask: No, I have never jail-broken or used any 3rd party anything on this iPad, it is "clean". It had OS 3.1.2? I don't know, the one right before the most recent (before the PDF fix). It's a 64GB 3G+Wifi Model, only like two months old. I've never had a significant problem with it before.

iPad 64GB 3G+Wifi, iPhone OS 3.1.2
  • triflyer Level 1 Level 1 (0 points)
    I am experiencing the same problem as DataWizard.

    Started sticking while browsing a pdf document and random apps closing down on their own. Decided to restart and got the "please connect to iTunes" mode. Tried restarting my ipad several times but kept getting the same request to sync with iTunes. Tried to sync but unable to do so as iTunes is requesting that my passcode be entered on the iPad to enable syncing. I too have never modified the iPad SW in any manner. The irony is that I was demonstrating the power of the iPad to a friend when this all occurred. I cannot use my iPad. Any help please..
  • triflyer Level 1 Level 1 (0 points)
    My unit - iPad 32G wifi + 3G
  • Level 6 Level 6 (11,035 points)
    Hello triflyer. I'm afraid I have lukewarm news. I was finally forced to bring it to the Apple Store (since it wouldn't even recover) and they basically said it's a hardware issue and there was nothing they could reasonably do for it. However, if your iPad is still under warranty (and I don't think any are old enough yet to not be) they'll most probably replace it for free right there at the store. (or at least that's what they did for me) Very painless and quick, just describe the problem to them and let them fiddle with it for a bit.

    I only resorted to the Apple Store because it would not restore in Recovery Mode. But if you haven't tried Recovery Mode yet I suggest you do, because that might fix it. Follow these directions:

    http://forums.ilounge.com/iphone/232387-instruction-how-force-restore.html

    (Warning, this will delete all the data on your iPad that hasn't been synced!)

    If you get error 1013 after it's almost done then make a Genius Bar appointment, because that's the same one I got.

    I'm sitting here now with my new iPad restoring all of my data and media. It all worked out well in the end, hope yours does too!
  • triflyer Level 1 Level 1 (0 points)
    Thanks for the info. I have been fiddling with the "on of switch" and out of the blue, it gave me access to the passcode screen. I restored the operating system back to default and re-synced. All, ok for now. This is the second occurrence since purchasing around mid-August 2010.

    In light of Apple indicating a HW problem, I will probably register a support call with them in the event of another occurrence.

    Thanks again for feedback.
  • OrangeMarlin Level 5 Level 5 (5,140 points)
    triflyer wrote:
    Thanks for the info. I have been fiddling with the "on of switch" and out of the blue, it gave me access to the passcode screen. I restored the operating system back to default and re-synced. All, ok for now. This is the second occurrence since purchasing around mid-August 2010.

    In light of Apple indicating a HW problem, I will probably register a support call with them in the event of another occurrence.

    Thanks again for feedback.


    Just a bit of advice. This has never happened to me, and I'm a power user of the iPad. I would get it replaced. I had an iPhone do this about once a week. They replaced it within minutes of getting to the store. It's not worth going through the worry.